TIME CAPSULE: nothing in utility disk and no permissions...

Discussion in 'Mac Accessories' started by macwallaby, Mar 17, 2009.

  1. macwallaby macrumors newbie

    Joined:
    Mar 17, 2009
    #1
    Dear all,
    I'm new here, but it seems to me that here I can find some solutions to this my problem...

    Last week I bought my TC. I tried to configure it properly, but something went wrong, I suppose... :(

    Well, if I do +n in the finder, I can see my TC in the left side bar. When I clic on that, I can see a disk that the first time was called "data" but now :confused: has a name like "time capsule of": the icon is a shared folder. If I try to enter I see a new disk on my network, but I have no permission for reading/writing on it! :mad:
    For this reason I can't use it for Time Machine nor for any other use! :confused:

    I connect my TC to a win xp pc after installing Utility Airport from the cd, and from that I see the disk and no permission is denied!!!!! :eek:

    Now, I tried to reset the TC, but nothing happens to data, the reset buttons is safe and restore just connection and password...
    I read that is it possible to format TC using Utility Disk, but... My Utility Disk doesn't see anything but my macbook HD...

    Please, tell me a spell to take back my TC as it was just out of the box!

    Thank you so much
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Formatting the Time Capsule drive is best done in AirPort Utility, NOT in Disk Utility. In AirPort Utility, double click on the name of the Time Capsule on the left, go to the Disks tab. Highlight the Time Capsule drive and you can perform a standard or a secure erase. Depending on time/availability, you will probably want to do the standard erase.
     
  3. macwallaby thread starter macrumors newbie

    Joined:
    Mar 17, 2009
    #3
    WOW...

    I don't have ever tried to clic ON the time capsule icon on the left bar in Airport Utility!!!!

    silly me... >_<


    Thank you very very much, my saver!!!!! :)
     

Share This Page