Time Capsule now dropping WiFi

Discussion in 'Mac Accessories' started by Herdfan, Mar 26, 2012.

  1. Herdfan macrumors 6502

    Joined:
    Apr 11, 2011
    #1
    I installed a new TC about 2 months ago and it was working great until last week. On Friday night I noticed I had no WiFi connection, but my 2 wired devices (iMac & Mini) were accessing the internet just fine.

    Tried to access the TC via Airport Utility 5.6 but it would not connect. Did a reboot and WiFi came back and I could access it via Airport.

    Today I come home and my wife tells me we have no WiFi again. Same scenario in that I can't access TC via Airport Utility 5.6. Reboot and WiFi comes right back.

    It worked great until a couple of days ago. Any suggestions before I call Apple?
     
  2. iMarvin macrumors 6502

    iMarvin

    Joined:
    Sep 29, 2011
    Location:
    On the internet!
    #2
    Maybe a restore and a update will do the trick? Otherwise just send it back. :)
     
  3. Herdfan thread starter macrumors 6502

    Joined:
    Apr 11, 2011
    #3
    Thanks. I'll try that this weekend, but only after I make new TM backups on a firewire drive.
     
  4. elmo151 Guest

    Joined:
    Jul 3, 2007
    Location:
    NYC
    #4
    +1

    plus reboot the entire chain...router, TC, your computer
     
  5. LFMNX macrumors regular

    Joined:
    Feb 14, 2011
    #5
    WiFi is SiFi

    Two thoughts: Maybe you have more devices now then two months ago, or have more wireless encroachment from neighbors.

    How many wireless devices are attached during normal use? Printers,phones,computers,etc. By default TC allows 10 devices unless you configure for more. Maybe when you reboot you are the first to log on of the 10 spaces.

    Set wireless mode to "automatic"

    2.4 GHZ to channel 1
    5.0 GHZ to channel 149

    Adjust for your environment but hopefully spreads your spectrum from others.
     

Share This Page