Time Capsule Password Problem

Discussion in 'Mac Basics and Help' started by Robin Friday, Mar 4, 2010.

  1. Robin Friday macrumors newbie

    Joined:
    Mar 4, 2010
    #1
    I have a 2 year old Time Capsule, which has worked fine and serves as the WiFi source for a 3 year old Intel IMac, MacBook Pro, iPhone and IPod touch.
    This past weekend I upgraded the IMac from Leopard to Snow Leopard. While that went smoothly, about 24 hr later the IMac got completely locked up and upon trying to restart it I repeatedly got the universal no entry sign (circle with a diagonal line through it). Of course we needed a file from it and it was late and without thinking I figured I'd just start up the IMac from my Leopard Install DVD. I'd never done this before and didn't realize I had the option just to access Disk Utilities and so I think I essentially did a retro install of 10.5, with the result that the IMac now thinks it's a brand new computer running 10.5. Anyway, I want to access the (hopefully) back up files on the Time Capsule, but it now won't accept the password I have. This password still works for the other hardware, but not now for the IMac. I have tried varying the encryption settings (WEP, WEP2 etc) but with no success. Anybody out there have any ideas? Thanks much in advance.
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    The password the Time Capsule is requesting is its configuration password, not the one used to protect the network. If you forgot what it is you will need to run Keychain Access on a system you have changed the settings on the Time Capsule with and try to locate an entry with kind "AirPort base station password." By double clicking on that entry and the Show password option, you can retrieve the password you need in order to either a) restore the iMac from backup or b) browse the files on the Time Capsule drive after mounting it on the Desktop and then dragging over what you need.
     
  3. Robin Friday thread starter macrumors newbie

    Joined:
    Mar 4, 2010
    #3
    Thanks, that makes sense. I'll read up and try this when I get home tonight.
    Does the Time Capsule configuration password have the same range of encryption options as the network password ? And I'm not clear when the TC is requesting its config password and when the network requests its password. The inquiry window (something like "This Network requires a WEP password") seems the same whether it is the TC asking or the Network is asking. Sorry if I am missing the point.
     
  4. Robin Friday thread starter macrumors newbie

    Joined:
    Mar 4, 2010
    #4
    Well I tried it and no luck. When I click on the name of our network in the drop down under the Airport logo in the menu bar of the iMac I get a window that says:
    "The Network XXXXX requires a WPA password"

    It doesn't take the password that I have on file (format is 10 alphanumeric characters) and when I access the keychain on the macbook pro from which I am typing this, the only password for the "Airport Network" is a 5 letter password that was a legacy from the original Airport Base Station that I had that preceded the Time Capsule. This doesn't work. Does this make any sense?
    Thanks for any thoughts JediMeister or anyone else has.
     

Share This Page