Time Capsule+ PC

Discussion in 'Mac Accessories' started by mtfield, Mar 21, 2008.

  1. mtfield macrumors 6502

    Joined:
    Jan 9, 2008
    #1
    So Ive set up time capsule and have excessed the disk with two macs and it works fine... when i turn on a dell and try to connect it i get the thing saying it's found the disk and i need to type in a password... so i type in the password and i get and error saying unknown user, incorrect password, or login disabled... i have tried it several times and restarted several more... any ideas of how i can access the disk??? it is quite frustrating! or is there a way around this login thro airport disk? Thanks
     
  2. thingamajigidid macrumors member

    Joined:
    Nov 9, 2007
    #2
    the way i got it to work with my pc's was instead of using password for the disk, i used accounts.. once you do this, your pc should just ask you for the user name and password, as soon as you type in the thing it will let you in.

    inside you will see your folder, and the TC's shared folder, if you have any more user accounts you won't see them, so make sure you put evething on the tc's shared folder so everyone can see it.
     
  3. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #3
    In Disks under File Sharing, try entering a workgroup name. If you've set up the same workgroup name on your PC, it should mount it automatically at startup with full access without the password (or it could have asked me for the password once and hasn't since, I forget).

    btw, how are you logging on from the PC? Is it through AirPort Base Station Agent in your taskbar?
     
  4. mtfield thread starter macrumors 6502

    Joined:
    Jan 9, 2008
    #4
    Yes I was trying to do it through the airport in the tool bar... could you walk me through the process of what i'm supposed to do... I'm really not good with PC... thanks!
     
  5. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #5
    Are you using XP or Vista?

    Also, in Disks>File Sharing in your AirPort Utility, you should have Enable file sharing checked. Assuming you haven't given your disk a separate password and are connecting with device password, you should be entering the password that you gave your Time Capsule (not your network password).
     
  6. mtfield thread starter macrumors 6502

    Joined:
    Jan 9, 2008
    #6
    I'm using xp presently... And I'm using the right password...
     
  7. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #7
    Ok, here's what I did. First, I gave the Time Capsule and the TC Disk a shorter name. The "<First Name> <Last Name>'s Time Capsule" has been giving people problems from what I've read online.

    If that doesn't work, try setting up a network. In your Network Connections in Control Panel, select "Set up a home or small office network" from the left panel. Continue hitting next until you get to "Select a connection method." Choose the second option (connects thru residential gateway) and hit next again. Give your computer a description and name. Next is the workgroup name. I have mine set to MSHOME but you can choose whichever name you want (remember this name). Choose "Turn on file and printer sharing" and continue through to the end (select "Just finish the wizard" when you're prompted).

    Now, go into your AirPort Utility, select Disks, File Sharing, and near the bottom, enter your workgroup that you just created (the name from earlier). I've left the WINS Server empty, so I don't think it's necessary to fill that in. Update TC and possibly restart your PC, and your TC HDD should be listed in your "My Network Places".
     

Share This Page