time capsule permission problem

Discussion in 'Mac Accessories' started by fennek, Nov 27, 2008.

  1. fennek macrumors newbie

    Joined:
    Feb 10, 2004
    Location:
    Leipzig, Germany
    #1
    Dear All,

    I am using my time capsule also as external hard drive. Recently i copied a series of files from my powerbook to the time capsule and tried to open them directly from the remote drive. It told me that access was denied (Permission denied). I checked the info and it said that I have "custom access". 3 Users groups were present, one (unknown), another group called staff, and a group called everyone; all with read and write priveleges. Only I wasn't present. When I dragged the file to the desktop, the unknown user disappeared and (Me) appeared. I could open the file normally from the desktop.
    Ok, I thought lets introduce me as the owner of the remote file, but I couldn't specify (me).

    How can I fix this? I cannot repair permissions since the remote drive won't show up. Please help!

    Thanks
     
  2. cinthia macrumors newbie

    Joined:
    Oct 15, 2008
    #2
    Time Capsule Permissions NO Access

    HELP!! Same here except all I have is "custom access" and "everyone - no access". I can't add myself, all I get is an empty box and any name I fill in is wrong. I tried changing everyone's privileges to Read & Write but a box opens, appears to be working for a good while with the message "Applying privileges" then the situation returns to the same thing.

    Any help is appreciated. I'm desperate. I don't use Time Capsule because I can't figure out how to keep it from using the entire TB of hard disk space. I use TC to store itunes media for several AppleTvs to share. I've lost so many files and time over this I want to cry!!
     

Share This Page