Time Capsule Permissions issue after a wipe

Discussion in 'Mac Accessories' started by imoreland, Feb 8, 2010.

  1. imoreland macrumors newbie

    Joined:
    Feb 8, 2010
    Location:
    Boston
    #1
    Hello- so i had to have my machine wiped after a repair at the apple store. Fine i used my time capsule to restore the needed files and away i went. It was a few months before i realized i had permissions issues. I repaired them and was "locked out" of my reboot. Again i went back to my trusty back wiped the machine and started over.

    Today i went to the mac store. They couldn't fix the funky permission either and we decided a wipe was needed. AGAIN. so i bring it home to do a clean install of all my software. But i need a few content folders from my last back up. Only now i can't set Time Machine to see the Time Capsule. I can see the drive and access the network but not run a back up or see my previous back ups to restore any needed files. Here is the notice i get.

    The specified user does not have read, write and append privileges on this network volume. See network administrator for issues.

    I tried removing the password requirement for time capsule under it's setting but can't.

    ideas?

    if i want to try running disk repair on the drive do i have to boot from the OS install drive and then select the TIME CAPSULE I can see?
     
  2. clarityg3 macrumors newbie

    Joined:
    May 20, 2009
    #2
    Same Problem - Resolved

    I had the same problem with TC not allowing backups to take place due to a permissions conflict.

    I finally ended up erasing the Time Capsule Disk from Airport Utility and it allowed for a clean set up with no more conflicts. Open Airport Utility; Manual Setup; Disks; Erase.

    You will obviously loose any data on the drive, but you can then Set Up the Disk with a fresh start.

    Worked for me, hope it does for someone else...
     

Share This Page