Time Capsule refuses to back up my stuff

Discussion in 'macOS' started by Zwhaler, Jun 20, 2008.

  1. Zwhaler macrumors 603

    Zwhaler

    Joined:
    Jun 10, 2006
    #1
    I have used Time Capsule for nearly a month now, but just recently, after it stopped working and I reset it, it now gets stuck on "preparing backup" for hours and hours (currently going on 1 day and 3 hours) and never actually makes a back up. Note: this is not an initial back up, just a regular scheduled backup. I tried it on my MacBook Pro and it was stuck on "preparing" for about 5 hours until it said that there was an error and it couldn't back up. How come this happened all of a sudden? I have tried this on a total of 3 macs and it won't back up any of them. The internet works fine, and I can access my previous backups through Time Machine, I just can't make new ones. Thanks :eek:
     
  2. gizmo macrumors newbie

    Joined:
    May 3, 2003
    Location:
    Chicago
    #2
    "Preparing Backup" Endlessly

    My time capsule is having the exact same problem. It was fine for weeks, until a few days ago. Now I get:
    1. several hours "preparing backup"
    2. several more hours backing up
    3. several hours "finishing backup"

    At the end of the ordeal, I get "backup failed"

    All this, and my entire system runs sluggishly during the whole backup ordeal.

    Any suggestions?
     
  3. shakenmartini macrumors 6502

    Joined:
    Apr 29, 2008
    #3
    One thing I have noticed about TC is that if you run a mixed mode network (with WPA), the TC will throttle down to the slowest device. This seems to cause time machine to hiccup for some reason, especially if a mode switch happens in the middle of a backup.

    i.e. If you start backing up in "N" mode, but a "G" device connects the the TC, it seems to throttle everything down the "G" speed even though your mac is "N" capable.

    The solution seems to be to have a router connected to the TC to run "G" mode applications and keep the "N" dedicated.

    Note, that this seems to be a problem only with WPA enabled on my TC, if WPA is disabled, then a mixed mode network doesn't seem to be a problem. This doesn't surprise me because the latest TC firmware update fixed WPA compatibility issues with Cisco wireless cards. There still seems to be compatibility/bugs present in the WPA implementation of the TC from my experience with the unit. Most of these issues seem to be with wireless cards/chipsets that are not widely used or have poorly written drivers for PC's.
     
  4. jostbeuving macrumors newbie

    Joined:
    Feb 27, 2013
    #4
    Possible solution

    A stubborn Time Capsule has been bugging me for months. It refused to update the previous backups and insisted on making a new backup file. Tried that, threw away the old sparsebundle, but it didn't work out. This morning, by chance, I discovered that in the sparsebundle under "show package contents" there was a small file named "token" that was locked. Unlocked it, and the Time Machine began updating the sparsbundle, which is has now completed. Problem solved, so it seems!
     

Share This Page