Time Capsule REFUSES to bridge ethernet

Discussion in 'Mac Accessories' started by dieselfuelonly, May 1, 2010.

  1. dieselfuelonly macrumors newbie

    Joined:
    May 1, 2010
    #1
    I bought an Acer Aspire Revo nettop today, but forgot to get a USB wireless adapter before I left work. I remembered I had this Time Capsule lying around and thought I would set it up to act as a wireless bridge between my nettop and the rest of my network.

    But the Time Capsule has fought me every step of the way.

    Started off by resetting everything to factory defaults on the Time Capsule.

    Updated the firmware to the latest revision.

    Tried 2 different ethernet cables.

    Tried using both my nettop and my laptop.

    Tried letting the Time Capsule pass through an IP address from the DHCP server on my firewall, and tried setting the IP address of the machine connected through ethernet manually.

    I can see in my firewalls logs that the Time Capsule is connected to the network and has a valid DHCP lease.

    I can ping the Time Capsule.

    I can configure the Time Capsule through wireless once it is up and running, AS WELL AS through an ethernet connection connected directly to the Time Capsule.

    The Time Capsule is set to the "Join a Wireless Network" mode, which is what it should be set to.

    Connection Sharing is defaulted to "Bridge Mode" which is the only option it can be set to when set to "Join a Wireless Network".

    Any ideas why the Time Capsule will not bridge the ethernet connections to the rest of my network? Yes, I'm plugged into the LAN ports and not the WAN ports, and yes I've tried different LAN ports and not just one. And yes, the fricking light on the front of the thing is green.

    Any ideas?
     
  2. 3ruce3 macrumors newbie

    Joined:
    Aug 30, 2009
    Location:
    San Antonio, TX
    #2
    Similar Problems

    I'm having similar problems with my TC. My network consists of a 2Wire DSL modem and the TC. We had a big storm and we had several power fluctuations. Before this, the TC was in Bridge mode so that wireless clients could connect to either the TC or 2Wire and have full internet access. Now I cannot get the TC to provide IP addresses when a wireless client connects.
     

Share This Page