Time Capsule repeatedly loses WAN IP?

Discussion in 'Mac Accessories' started by InfoTime, Jan 4, 2011.

  1. InfoTime macrumors 6502

    Joined:
    Jul 17, 2002
    #1
    Problem with Time Capsule acting as a router for home Internet connection. It would lose it's WAN IP address after 5-10 minutes, sometimes longer. Rebooting the Time Capsule would fix it temporarily. Also, renewing the DHCP lease for the Time Capsule using the Airport Utility would bring it back instantly.

    It's a 500 GB Time Capsule and has 7.4.2 firmware. An update check says that that's the latest. I tried a factory settings reset. At first I thought it helped because it lasted more than 20 minutes afterward. But then did the same thing again.

    Some background: Time Capsule faithfully did it's duty at another home for extended period of time without any known issues. At old home it was connected to a different cable modem - an RCA I believe. At the new home it's connected to an Arris modem that provides data and voice. For the first three or four hours it worked without issue, then it started losing it's connection (right about the time I was leaving )

    The cable company tech had me believing that I had a glitchy Time Capsule. Now I think I have either a:
    - incompatibility between the Time Capsule and the new Arris Telephony cable modem
    - network conflict on the cable company's side of things. The Time Capsule was running connected to a different modem at a different address (and account, I believe).
    - final choice is a glitchy Time Capsule.

    (note: I first wrote this post on 9/30/10, at that time firmware 7.4.2 was current, now 7.5.2 is latest. I'm attempting to recreate the problem now. This happened at a client's home with their setup - I'm now hooking it up as my main router and using the same Arris Telephony modem)

    (note 2: It's been running with my Arris Telephony modem on my Internet connection for over twelve hours without issue)

    Any ideas?
     
  2. InfoTime thread starter macrumors 6502

    Joined:
    Jul 17, 2002
    #2
    So, it looks like a Linksys WRT54G is a better Wi-Fi router than a 500 GB Time Capsule! At least that's the experience of one customer. I swapped back in the Time Capsule this morning. I noticed that the signal wasn't too strong where I was, but didn't think much of it. I was assuming that the Time Capsule would be just as good, probably better in putting out a signal than an old Linksys WRT54G.

    Got a call tonight and the kid whose room is way upstairs is saying he can't get a signal at all. That was never a problem when the Linksys was running.

    Also, the wired iMac was having issues today. They reported many long pauses when loading different web pages.

    This is the same Time Capsule that would lose it's WAN IP address a few months ago when we tried it. The same Time Capsule that worked fine on my home network with the nearly identical setup.

    Given the issues:
    - loses WAN IP
    - weaker Wi-Fi than a Linksys
    - wired network slowdowns
    ... I'm inclined to declare the Time Capsule "flaky"

    What do you think?
     

Share This Page