Time Capsule resets almost everyday

Discussion in 'Mac Accessories' started by Serban, Apr 27, 2014.

  1. Serban Suspended

    Joined:
    Jan 8, 2013
    #1
    From some time my time capsule (new one) almost everyday for 5 sec i lost connection. And i think it started since the last version update. Is there a setting for that or is probably my provider or is my TC fault?

    Thank you
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Is it the router being reset or issues with the hard drive, i.e., Time Machine?

    Sounds like a hardware issue either way, just where is the question.
     
  3. Serban thread starter Suspended

    Joined:
    Jan 8, 2013
    #3
    Time machine works and back up from 1h to 1 h

    ----------

    In airport utility there are no issues
     
  4. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #4
    Please give the model of the Time Capsule! Is it the new 6th generation tall tower models or an older "pancake" model?
     
  5. Serban thread starter Suspended

    Joined:
    Jan 8, 2013
  6. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #6
    So what you are saying is that you applied the new 7.7.3 firmware and now it has issues? I am not aware of any issues with the new firmware, but I am not denying their possibility in your configuration.

    If using a Mac, open AirPort Utility and select your Base Station. Where you see the version (e.g. 7.7.3) hold option and click it. A small drop down menu will appear and allow you to select the older 7.7.2 firmware.
     

Share This Page