Time Capsule restore problems - lost network

Discussion in 'Mac Accessories' started by plindsay, Mar 6, 2009.

  1. plindsay macrumors newbie

    Joined:
    Mar 6, 2009
    #1
    Hi,

    The HD on our iMac at home went bad and had to be replaced. Unfortunately the repair shop couldn't save any data so it came back with an empty HD. Not too bad I thought, as I was backing it up with Time Capsule/Time Machine before it went bad...

    However, I'm having problems restoring from Time Capsule. It recognises the device and finds the files to back up (eventually), but when it comes to transferring over the data I get a dialog box complaining that there is a 'problem with the network connection'.. or words to that effect.

    I've tried connecting the Time Capsule over wifi and using an ethernet cable, but I get the same error each time.

    I know the Time Capsule is working fine as I can see it on my MacBook (and it provides wifi to all devices in the house).

    The only thing I can think to do now is install Leopard from the disks (10.5.2), upgrade to 10.5.6 then try the restore again via Migration Assistant.

    Any else shed any light? It's driving me nuts!

    Cheers,

    Phil
     
  2. Mark-Mac-Attack macrumors regular

    Joined:
    Apr 6, 2007
    Location:
    England
    #2
    I too have this problem. Was a solution found?

    Cheers.
     
  3. philip.bergen macrumors newbie

    Joined:
    Aug 11, 2009
    #3
    Restoring from time capsule

    OK. This took me a long time to figure out. I hope this solves the problems for everyone with a stalling migration assistant or installation DVD import.

    First take a couple of valiums or a stiff whiskey. Whatever your preference. This will take unbelievably long. You are probably thinking with all this spiffy new Apple gear, unbelievably long is in the range of 1-2 hours. Nonono. Much much longer. Think more like: If you start early in the morning, you may be up and running before your kids graduate from college.

    Quite frankly the slowness of the time capsule is a disgrace and borders "Known manufacturing error", Apple should fix the darn thing and recall all sold units. Not likely to happen, but not unfair to wish for.

    OK. Here is the first and most important thing to do: Do not use wireless connection. Turn off your airport and plug in your ethernet cable.

    Secondly, almost equally important: Turn off your time capsule. Unplug it, count slowly to three and plug it in again. This is not a joke, it is a requirement. Somehow it cruds up if left on its own.

    Thirdly, turn off all other machines that make backups to the time capsule. It does not multitask very well. In fact it's multitasking is comparable to people that have to stop walking to chew bubble gum.

    Allright. Now use migration assistant or the installer and connect to your time capsule (I hope you remember your password).

    Wait 10-15 minutes for it to connect to the device.

    Wait another 30 minutes while it discovers the backups on the device.

    Pick a volume/backup and wait approx. 45 minutes while it discovers users and calculates sizes for said users.

    Select the users to restore. and now wait another 45 minutes while it calculates the sizes once more. (DOH!)

    Ok. 1 hour later it arrives at the same sizes as before. Chose what parts to restore and on the next screen select what configuration items to restore. Press continue.

    Now nothing happens. This is quite normal. You have experienced it quite a few times already.

    20 minutes later another nothing happens. Go check on your neighbors or go grab a burger.

    Lo and behold! A progress bar and an overly optimistic guess of "About 8 hours and 22 minutes remaining". Trust me. This is not going to be over in 8 hours. It is going to bounce that guess up and down during the next 12 or so hours until your backup is finally restored.

    After that everything works. Really! That is the only cool thing about a time capsule. I would never recommend anyone buying it. Get a couple of cheap external 2.5" disks for your machines instead. 10x faster backup and no hassle at all restoring.

    Best of luck to y'all!
     

Share This Page