Time capsule running slow

Discussion in 'Mac Accessories' started by Drumerdude, Apr 4, 2009.

  1. Drumerdude macrumors member

    Joined:
    Feb 15, 2009
    #1
    I had bought a time capsule and I backed up my aperture library, and when I went to use it, it took 5 minutes at the minimum to load. I didn't plug my ethernet cable into the ethernet port, but I plugged it into to port that has the dots that make a circle. I can't really describe it better, but my wifi worked and everything, it was just slow. Could somebody help me out.


    Thanks
     
  2. Davy.Shalom macrumors 6502

    Davy.Shalom

    Joined:
    Dec 23, 2008
    #2
    Tip for the future: Do not buy any hardware from apple. If you want an external drive, go seagate or western digital. They have long warranties and are built much better than the apple drives.
     
  3. subru77 macrumors newbie

    Joined:
    Oct 27, 2008
    Location:
    Valencia CA
    #3

    I have the same concern. TC is slow and it gives me 2MBps File Transfer rate. My netgear G router does that .

    The TC is only a week old. Can I return it for full refund ?
     
  4. Drumerdude thread starter macrumors member

    Joined:
    Feb 15, 2009
    #4
    Thanks, we did return it. I think we have an older 320gb segate that we don't use to much. We mostly use g- drives. I think we have 3. 2 500gb and 1 320? I'm not sure though. We needed the tc so we could use it on both of out computers.
     
  5. subru77 macrumors newbie

    Joined:
    Oct 27, 2008
    Location:
    Valencia CA
    #5
    Did you pay any restocking fee?
     

Share This Page