Time Capsule - Self-assigned IP address help!

Discussion in 'Mac Accessories' started by Sbjkelly, Jan 4, 2010.

  1. Sbjkelly macrumors newbie

    Joined:
    Aug 11, 2009
    #1
    Hey,

    I'm not great with the networking jargon, so please forgive my paltry explanation in advance!

    I've got a Macbook Pro 3.06ghz, 4gb ram 2009 edition and got a 2TB Time Capsule at the same time. Having already had a wireless router, my Time Capsule is connected via ethernet to the wireless router (Siemens Gigaset SE 572 WLAN dsl).

    For the last 5 months (since purchase) this set-up has worked perfectly. Suddenly, in the last couple of days, when I try to connect to the internet on my Time Capsule network, it can't. I get an error explaining that there is a self-assigned IP address.

    I have a through look on forums but can not find a solution which I can understand.

    I have tried re-setting (soft and hard) and tired changing the cables from the modem to the Time Capsule and still no luck.

    Terrified it's a hardware issue.

    Anyone got any ideas?
     
  2. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #2
    Try setting your Time Capsule to work in Bridge Mode. This turns off the DHCP server in the Time Capsule and allows it to function as another wired/wireless gateway to your current network. In AirPort Utility, enter Manual Setup and turn off Connection Sharing. Keep it connected as is. The problem you are encountering is possibly due to the fact that the Time Capsule is on a separate subnet than your current wireless router and is assigning its own IP addresses to its clients. The method mentioned above should alleviate your issue, in addition to allowing clients connected to the TC and your current wireless network to communicate with one another.
     
  3. Sbjkelly thread starter macrumors newbie

    Joined:
    Aug 11, 2009
    #3
    Thanks

    Hi Skorpien,

    Thanks for your suggestion! I tried it but it still didn't work.

    I did figure out the problem though - seems the port in the back of the modem is broken. Basically, I tried connecting the WAN port to the Macbook and they could both detect each other, however when I tried connecting either the macbook or time capsule to the modem via ethernet, neither could pick up the modem.

    I somehow managed to play with the settings and it's all completely wireless now.

    Thanks for responding none-the-less!!
     

Share This Page