Time Capsule SLOWWW!! like a turtle!

Discussion in 'Mac Accessories' started by umbilical, Jul 27, 2009.

  1. umbilical macrumors 6502a

    Joined:
    May 3, 2008
    Location:
    FL, USA
    #1
    I buy a 1tb time capsule trust in apple brand... I have a mac pro, imac, iphone etc.. etc... everything is perfect, but hey time capsule sorry but really suck... not fireware 800 or usb?? the most fast connection is via ethernet! and is really!!!! slow! I hate it!

    any solution, I have one sell this one! on ebay and buy a better one WD or something for the half of price and fast :eek::mad:
     
  2. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #2
    What's slow? The wireless connection to the internal drive on it?
     
  3. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #3
    Of course it's slow, you can wireless transferring ~50GB (in my case) of files. It's not going to finish in a heartbeat.
     
  4. umbilical thread starter macrumors 6502a

    Joined:
    May 3, 2008
    Location:
    FL, USA
    #4
    When transfer files... 2GB around 25min! hello! too slow... via ethernet... :eek::mad:
     
  5. designgeek macrumors 65816

    designgeek

    Joined:
    Jan 30, 2009
    Location:
    "Town"
    #5
    Make sure the ethernet ports are set to full duplex 1000 (or whatever it is) on both the router and computer. I've sent a 1.2 gig movie over wireless (11n) onto a hard drive on my AEBS in about three minutes.
     
  6. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #6
    Design - I have an external USB'd to my AEBS. So slow that I've yet to do a Time Machine backup as I think it would take a week.
    I have it set to Multicast Rate 24 Mbps, Wireless N, 5ghz.

    Can you tell me where the "full duplex" section is for the AEBS, etc? I see nothing in there like that.

    EDIT: When I set to full duplex, I lose all internet connection.
    Just restarted my backup and it's starting from the beginning again.
     
  7. geoffreak macrumors 68020

    geoffreak

    Joined:
    Feb 8, 2008
    #7
    The Time Capsule is slow because of the internal processor. It just can't handle files as fast as your internal one.
    If you are backing up with Time Machine, your computer is what slows it down because Time Machine just backs up slowly.
     
  8. designgeek macrumors 65816

    designgeek

    Joined:
    Jan 30, 2009
    Location:
    "Town"
    #8
    If you're running 5 ghz n, not 2.4 ghz n then transfers should be fast. My usb drive is 7200 rpms but I in my experience with the drive that doesn't have a very big impact on overall speed. I rearranged the system as I often do out of boredom and it took a very long time over ethernet and I don't really know why but I've noticed that the Time Machine software itself is very slow. Even when I was using the drive over Firewire 800 it took way too long and I believe it has to do with the file system. In fact right now it has been spinning for almost five minutes just "Preparing Backup."

    I don't really play with the multicast rate settings since every time I do I usually end up reseting the AEBS back to factory settings due to some kind of crippling range issue, remember the higher the rate the lower your range is.

    I remember having to change my duplex settings on an older AEBS but in checking my newer one it's set to automatic since my IPv4 is configured using DHCP and not manually. Changing this would mess up the connection to the modem and I believe on my newer one the network ethernet ports are configured automatically as well since I see no setting for them.

    I haven't had trouble sending large files over the network or onto a network HDD with my AEBS and I can't imagine the time capsule is much different.

    In summary, I believe the issues stem from the inefficient software involved in backing up our data. Unless anyone else has some miraculously quick Time Machine stories/settings I think we're mostly SOL.
     

Share This Page