Time Capsule - SNMP

Discussion in 'Mac Accessories' started by gamhill, Feb 15, 2011.

  1. gamhill macrumors newbie

    Joined:
    May 24, 2009
    #1
    I have a first gen time capsule, version 7.5.2. I'm trying to enable SNMP for my internal network. According to the configuration, it is enabled. I don't see anything on port 161.

    I bought SNMPmon for the iPad. I'm able to access other devices on my network, but not the time capsule. I've double checked the community names, in fact, for testing I reloaded the defaults.

    Has anyone else tried this?
     
  2. digitalformula macrumors newbie

    Joined:
    Dec 15, 2009
    #2
    Yeah I've tried it and it DID work. For some reason it stopped working, though, and I've never managed to make it work again.

    SNMP is enabled on my Time Capsule but any sort of traffic to port 161 just gets dropped. It's not a firewall issue as my Macbook Pro is connected directly to the Time Capsule by Ethernet and the firewall in OS X is turned off.

    I would imagine it's some sort of patch or update that killed it ... maybe.

    I'd love to know if it's possible to get it working again, though.
     

Share This Page