Time Capsule stopped backing up after Mountain Lion install

Discussion in 'Mac Accessories' started by Rugbyplayer, Sep 9, 2012.

  1. Rugbyplayer macrumors newbie

    Sep 13, 2008
    It has worked perfectly for years, but after installing ML Ive had trouble. I was able to do a repair with Drive Genius once, but now DG cant find it either.
    I keep getting this message:
    The backup disk image “/Volumes/Derek Coke-Kerr's Time Caps/Derek Coke-Kerr’s Computer.sparsebundle” is already in use.
    and I can't do anything to find Time Capsule through preferences. Any help would be very welcome.
  2. iMarvin, Sep 9, 2012
    Last edited: Sep 9, 2012

    iMarvin macrumors 6502


    Sep 29, 2011
    On the internet!
    I keep getting the same message, i'm gonna try some stuff today and ill let you know if it works or not. :)


    I solved the problem by turning off my computer, unplugging it from the wall. Then went over to the time capsule and yanked the power on it, let it be for a couple of seconds and plugged it back in again. Waited until the light turned green, then i started my iMac. It found the disk straight away and now it's backing up. :)
  3. Rugbyplayer thread starter macrumors newbie

    Sep 13, 2008
    Thanks...I did the same think...was worried as I didn't want to lose my data...I also0 did a s
    "soft reset"by pressing the reset button...and now Im getting my backups.

Share This Page