Time Capsule stops broadcasting Wifi after 1 hr

Discussion in 'Mac Accessories' started by ctakim, May 4, 2008.

  1. ctakim macrumors 6502

    Joined:
    Oct 12, 2006
    #1
    So I've set up a new 1 TB TC as the main router for my small home network. I have it hooked up to a Comcast cable modem and a direct ethernet line to my 24" iMac. Works great, I'm using DHCP and there are no problems. My wireless network is an 802.11n (b/g compatible) and I have a MBP and an Apple iPhone with WPA2 security.

    When all is set up everything works perfectly, but after about 1 hour the wireless network stops broadcasting and it won't reappear unless I reset the TC using Airport Utility or if I unplug and replug the TC. I've tried changing the Wifi broadcast channel from automatic to a set channel, dropping all the passwords for the TC from my keychain, etc to no avail. The ethernet connection continues to work just fine

    When it works it works great, but then the Wifi disappears! I've searched all the TC and wireless posts, but have not found an answer!

    Time to visit the local Apple store?:confused:
     
  2. ctakim thread starter macrumors 6502

    Joined:
    Oct 12, 2006
    #2
    Follow up

    Well, after a long story it was a defective unit and I had to get it replaced. It pays to live near an Apple Store. Service was great and now I have a unit that has worked perfectly for the past week. Hopefully the story is over.

    If you have similar problems, it may be a defective unit!:cool:
     
  3. AppleFan360 macrumors 68020

    Joined:
    Jan 26, 2008
    #3
    Thanks for the follow up. Glad it all worked out.
     

Share This Page