Time capsule takes over 3 days to backup?

Discussion in 'Mac Accessories' started by Pilsbury1981, Oct 17, 2011.

  1. Pilsbury1981 macrumors member

    Joined:
    Sep 23, 2008
    Location:
    UK
    #1
    Hi All

    Thanks for any responses in advance.

    My time capsule (A1355 1TB) has taken over 3 days to do an initial back up of 447gb and was still not done. Is this normal? I stopped it after 3 days as was going away and didn't want to leave it on.

    I have plugged in the ethernet lead into it because it should be quicker than wifi but it was still over 3 days?

    Any help on what I may be doing wrong would be great.

    :confused:
     
  2. DeadPixel217 macrumors member

    Joined:
    Jul 22, 2011
    #2
    If that's over Wifi then it will take ages. Though once the initial backup is done it should be a lot quicker as you make small alterations. Try connecting it via usb or ethernet (whatever port the time capsule has) to do the first backup then go back to Wifi.
     
  3. DustinT macrumors 68000

    DustinT

    Joined:
    Feb 26, 2011
    #3
    If you started on wifi and then plugged in the ethernet cable than the backup would still be running on wifi. I've done my initial backups with the ethernet cable plugged in and the wifi turned off to force the backups to run on the much faster cable.

    On my wife's 2011 MacBook Air with no ethernet, backing up 170 gigs of data over a 2011 Airport Extreme to my NAS took about 12 hours. The 2011 MacBook Pro I use only took 4-5 for the same amount of data over ethernet.
     
  4. tannerjt macrumors newbie

    Joined:
    Dec 3, 2011
    Location:
    South Carolina
    #4
    Day 3 For Me

    I'm assuming it does take quite a long time for the initial backup over wi-fi. The manual does state that it recommends using the ethernet direct connect for the initial backup to speed up the transfer. I'm on day 3 and only 101GB of 259. Gut at least it's continuing without error at this point. I don't have a great wi-fi connection from the TC to my iMac so I'm chalking up the slow transfer to that.
     

Share This Page