Time capsule + time machine == complete garbage?

Discussion in 'macOS' started by myawn, May 15, 2009.

  1. myawn macrumors member

    myawn

    Joined:
    Nov 9, 2006
    Location:
    Marietta, GA
    #1
    I love Apple hardware and software, but this combination has been completely inoperable for me for a week now.

    Was previously using Time Machine to back up to an external firewire drive with no issues. Bought a Time Capsule to increase capacity (my older external drive was only 150GB) and have not been able to back up for a week now.

    Symptoms:
    - Gets hung consistently in "preparing" state. I don't see the 'deep traversal' message in the system logfiles that I saw reported on other threads. I've allowed it to run in "preparing" for over 8 hours with no visible progress.
    - At some point during "preparing" it will essentially disable everything else -- the cursor is still active, but no apps will respond. Activity Monitor doesn't show any CPU spike or anything else I can attribute the problem to.
    - Have Console open during the whole process, don't see anything useful getting logged.
    - Stopping the backup doesn't work. (And if I stop the backup in 'time machine preferences', it doesn't show stopped in the menu bar icon drop-down. If I hit 'Stop backup' there, then the Preferences pane goes back into 'preparing' state. That seems insane.
    - The only way I've been able to get past the "preparing" hangup is to delete the old attempted backup from the Time Capsule so that it's starting clean. (Consider for a moment the usefulness of a backup utility that can only be run if there are no previous backups in existence. ).
    - I've had several backups start (once deleting the previous attempts so it gets past 'preparing'), but none complete. All will eventually hang -- the longest ran 18 hours before hanging. (Or maybe it was complete; I couldn't tell because when I got home from work the system was so locked up the screen wouldn't wake and all I could do was power it down and restart. But it still showed Last Backup --- so I assume it did not complete.
    - I've also disabled putting the hard drive to sleep as suggested on another thread.


    Is there anything else I can try? I'm ready to take the Time Capsule back to the Apple Store and get a refund. I really looks more like a software issue, but the software never had these issues backing up to a firewire drive so I'm not sure what else I can try.
     
  2. jejagua macrumors member

    Joined:
    Oct 3, 2008
    #2
    I had similar problems with a 1TB Time Capsule. Backups not completing, hanging. Routine file transfers hanging at 99%. I returned it.
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    Are you trying to do the first backup wirelessly? Because its recommended that you connect Ethernet between the Time Capsule and your Mac via one of the LAN ports for the first backup.
     
  4. t0mat0 macrumors 603

    t0mat0

    Joined:
    Aug 29, 2006
    Location:
    Home
    #4
    Definitely do it with ethernet first time, and if you're modifying a lot at the start.

    You also might want to consider excluding some large folders initially, then remove them from the excluded list, that might help. It is annoying seeing it not giving as much progress information as you might want, but it's doing a fair bit. Best to leave overnight running once you've cleared things, with the computer inactive so it has headway on RAM, CPU etc to do the backup.
     
  5. aicul macrumors 6502a

    Joined:
    Jun 20, 2007
    Location:
    no cars, only boats
    #5
    I encountered the problems also this is what I did and solved it by making sure the timecapsule was the one that created the wifi network, not another device.
     
  6. myawn thread starter macrumors member

    myawn

    Joined:
    Nov 9, 2006
    Location:
    Marietta, GA
    #6
    will try via cable ....

    I have been trying to do this over the wireless connection. As suggested, I'll hook up the cable for an initial backup and see if that allows it to complete.

    I did try excluding a few large directories, if there is still a problem when connected via Ethernet I can try to do that even more aggressively.

    Thanks for the suggestions ... will try these tonight.
     
  7. jaw04005 macrumors 601

    jaw04005

    Joined:
    Aug 19, 2003
    Location:
    AR
    #7
    I always had problems with it from the drive corrupting (you can't use Disk Utility on it) to failed backups.

    I sold mine on eBay and haven't looked back. Worst product Apple has made in recent years, IMO.

    I had the original model.
     
  8. Bye Bye Baby macrumors 65816

    Bye Bye Baby

    Joined:
    Sep 15, 2004
    Location:
    i(am in the)cloud
    #8
    I have a TC that I find just fantatsic. I am sorry you have had so many problems.

    You haven't tried to update your TM backup to the TC?

    When you change destination drive for TM you have to start from scratch.
     
  9. Le Big Mac macrumors 68020

    Le Big Mac

    Joined:
    Jan 7, 2003
    Location:
    Washington, DC
    #9
    No real help on your troubles, but I've had no problems backing up wired, including FW drives connected. Wirelessly has generally worked fine from macbook as well, although when connection is dropped tha tseems to create temporary problems
     
  10. myawn thread starter macrumors member

    myawn

    Joined:
    Nov 9, 2006
    Location:
    Marietta, GA
    #10
    Resolved -- I think

    Tried several suggestions from the thread. Connecting wired rather than wirelessly didn't resolve the issue. I also tried doing repair permissions a couple of times, /sbin/fsck -fy, quitting any other applications, none of them seemed to do the trick.

    I found an old (2006, I think) thread about problems with McAfee VirusScan interfering with Spotlight indexing, and other discussions indicated the Time Machine is dependent on Spotlight to operate. I have McAfee installed but it is set to do scan on demand only -- Scan on Access is disabled. So that couldn't be it, right?

    But having run out of other things to try, i uninstalled McAfee. The next time Time Machine started, it completed successfully, and every backup since then has completed without incident.

    So, McAfee is the cause here. Time Machine still, in my mind, is execusably lame for hanging indefinitely, locking up the entire system, rather than reporting an error and quitting, but at least now I can get backups running.

    (The McAfee wasn't my idea -- took my laptop into work for a project, and corporate standards required that I install that software before attaching to the corporate network. Since I don't need to do that very often, I'm choosing backups rather than McAfee as more important. ).
     
  11. 2cold macrumors newbie

    Joined:
    Mar 31, 2010
    #11
    Garbage

    Backed up about 20GB worth of files and made sure it was there after transferring. Wen't back into it after installing windows server and theres only 4MB in there! ****ing ******** 5 months worth of work down the drain, i was so dam mad i ripped the plug out of the socket and smashed the crapple device on the floor! GOOD RIDDENS for crapple products NEVER AGAIN!!
     
  12. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #12
    Obvious troll is obvious…

    jW
     

Share This Page