time capsule/time machine problem

Discussion in 'Mac Basics and Help' started by redgaz26, Mar 14, 2009.

  1. redgaz26 macrumors 68020

    redgaz26

    Joined:
    Mar 6, 2007
    Location:
    Glasgow
    #1
    in trying to do my first backup with my new time capsule but keep getting this?

    the time capsule disk image is showing up in the desktop, anyone know how i can get this working?
     

    Attached Files:

  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    To my recollection, the TC drive shouldn't be mounted on the Desktop while you try to do a backup. Additionally you could try toggling the destination volume to none, and then back to the Time Capsule drive. Make sure that your computer name is also designated in your Sharing system preferences. Also do a direct Ethernet connection to the Time Capsule for the initial backup, otherwise it'll take upwards of 10 hours.
     
  3. redgaz26 thread starter macrumors 68020

    redgaz26

    Joined:
    Mar 6, 2007
    Location:
    Glasgow
    #3
    once I put my computers name into sharing(in system preferences) it worked! doing first backup as I type this.
    instead of the time capsule image disk a blank image disk appeared is this ok?
     

    Attached Files:

  4. redgaz26 thread starter macrumors 68020

    redgaz26

    Joined:
    Mar 6, 2007
    Location:
    Glasgow
    #4
    im a little confused now ive been reading that time capsule saves its backups as sparsebundles which its doing but there is also another backup with the normal backups as in backups.backupsdb


    this is really confusing can someone please fill me in?????????
     

    Attached Files:

Share This Page