Time Capsule Video Streaming

Discussion in 'Mac Accessories' started by Fender321, Mar 13, 2008.

  1. Fender321 macrumors member

    Joined:
    Oct 27, 2007
    #1
    So I'm having an annoying issue with streaming movies. I have movies stored on the time capsule, and I simply mount the remote drive and attempt to play them on my MBP or ATV through iTunes. Every so often, I get hiccups. This happens whether I'm using wireless or ethernet.

    Also, I have tried putting the movies on a USB drive connected to the TC, and I get the same problem.

    ALSO, I have tried connecting the USB drive to my mac mini, which is connected via ethernet to the TC, and still I get hiccups on my MBP and ATV.

    I have found no possible smooth way to stream a movie from one device to another where it passes through the TC. It's smooth most of the time, but pauses every couple minutes or so, sometimes violently.

    I used to stream these just fine on my wireless-g network to my apple tv. Now I can't even do it when everything is connected via ethernet. Anyone else experiencing these issues?

    I'm having no other problems, can even copy files at 11MB/s over wireless. And yes the files movies play fine locally.
     
  2. marklight macrumors 6502

    Joined:
    Apr 6, 2006
    #2
    I have the same exact problem - not sure about a solution however, sorry.

    I just wanted to ask you what settings you are using to get 11MB/s ?

    To transfer an 8 GB file it takes me 18 minutes. (7.5 MB/s). I have the TC set for 5GHz wireless N and it's connected to my new MBP penryn. Are you using a specific multicast rate or a specific channel to broadcast on? My TC is right next to my laptop.
     
  3. Fender321 thread starter macrumors member

    Joined:
    Oct 27, 2007
    #3
    It's good to know I'm not alone. I've been monitor the log file to see if anything happens just as the hiccups happen. One just happened at the moment "Rotated TKIP group key" showed up. But that only happens once per hour. It's almost like if the TC does ANYthing, it disrupts all traffic for a moment.

    I didn't do anything special to get the speed, all default settings at 5Ghz. Speeds stay between 10.5-11.5MB/s. Probably some sort of interference or my body just makes a fantastic antenna.
     
  4. Fender321 thread starter macrumors member

    Joined:
    Oct 27, 2007
    #4
    At 2.4Ghz, everything works fine. In wonder if this happens on the airport extreme or if it's TC specific.

    Unfortunately, I now only get 7.5MB/s transfer speed.
     
  5. RonG17 macrumors newbie

    Joined:
    Mar 13, 2008
    #5
    I am steaming video from my IMAC 20" with a firewire drive to my ATV over the Time Capsule 5GHz N with no problem. It also streams smoothly to my MacBook. I did have to force the TC to only support 5GHz which eliminated all the older 2.4GHz G systems in the house. So I added a Linksys router running “G” to support my Powerbook G4 and the PC laptop.

    Since Time Capsule can’t do “N” and “G” at the same time there may be an issue with it switching back and forth depending what is connected to it at the time. You might try forcing it to 5Ghz as a test to ATV and see if the video smoothes out.
     
  6. Fender321 thread starter macrumors member

    Joined:
    Oct 27, 2007
    #6
    As I said, the problem was happening in 5Ghz mode, which is why I switched to 2.4Ghz.

    But if you're not having any problems, then perhaps it is possible, I've been basically toggling every possible setting on everything.
     
  7. aristobrat macrumors G5

    Joined:
    Oct 14, 2005
    #7
    I was having problems @ 5Ghz until I enabled the "Use Wide Channels" options. Makes no sense, but it's been great ever since. :confused:
     
  8. Fender321 thread starter macrumors member

    Joined:
    Oct 27, 2007
    #8
    I went back to 5Ghz because I'm stubborn, and things seem to be working fine now. I swear this happens with a lot of apple products, where I experience strange issues right when I buy something but they magically go away shortly after.
     
  9. Hawkeye411 macrumors 68000

    Hawkeye411

    Joined:
    Jun 6, 2007
    Location:
    Canada EH!!!
    #9
    Guess you had to "break it in" like a new horse. lol

    Cheers. :)
     

Share This Page