Time Capsule Volume no longer unmounts automatically

Discussion in 'Mac OS X Lion (10.7)' started by biohead, Sep 9, 2011.

  1. biohead macrumors 6502

    Jun 18, 2010
    West Drayton, UK
    I have a first gen 1TB Time Capsule, and a 2008 Unibody Aluminium MacBook running Lion. Macbook connects to the time capsule via wifi (N, 5GHz).

    At first it worked perfectly, but recently (after the 10.7.1 update) the Time Capsule volume "Time Machine Backups" doesn't unmount automatically anymore. The problem it's causing is the MD tasks are using a noticeable amount of CPU cycles and that it's causing the Macbook to get substantially hotter than it would at idle. (It's sat here with only safari open, at 80C + Fans 6000rpm). I'm assuming it's trying to index the backup volume.

    I've tried removing the spotlight folder in the volume, emptying trash, then doing another backup - but after this completed the volume is sat on the desktop and the laptop is getting toasty. This has been the only thing I've tried so far. I typically manually eject the volume as soon as I notice the laptop getting hotter and the fans kicking in.

Share This Page