Time Capsule Wifi Problems

Discussion in 'Mac Accessories' started by k1ckdapro, Jan 15, 2015.

  1. k1ckdapro macrumors member

    Joined:
    Sep 28, 2014
    #1
    Hi,

    I am having a little problem with my newly purchased 3TB Time Capsule.

    On the first day, I set it up and created a new wifi network with a password like "Abcd1234". It worked very well on all my devices (iOS, OSX, Chromecast, Ceol Piccolo, PS4 etc).

    Suddenly, 2 days after setting it up, I arrived home to see that I was not on any wifi network on my iphone, as well as my macbook air etc. However, the originally created network was still existent and showing, but it wouldn't let me enter it, I always got a "incorrect password" reply. I tried on every device and paid attention while entering the password, but it just didn't work. I should also mention that I didn't change ANY setting during this time.

    Even after a few resets it didn't work at first, but then later, it magically worked again. I haven't tried today as I'm in the office, but it seemed to work yesterday evening and still work this morning.

    Now I don't know what happened and I wanted to know if this is a common problem and if there is another way of resolving it, because it takes quite some time resetting it and configuring all devices to the new network again.

    Many thanks in advance and kind regards!
     
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #2
    What modem is the Time Capsule connected to? Is the TC in bridge mode or DHCP & NAT mode?
     

Share This Page