Time Capsule will not mount

Discussion in 'Mac Accessories' started by c073186, Mar 26, 2008.

  1. c073186 macrumors 6502a

    Nov 2, 2007
    I got my Time Capsule and the first backup went without a hitch. Now for some odd reason, it will not mount. I choose it as my disk, type my password, it waits a while, then gives me an error that it cannot mount. I can access it as a hard drive in Finder, but Time Machine will not work. Nothing has changed. Any ideas about this?
  2. spaceballl macrumors 68030


    Nov 2, 2003
    San Francisco, CA
    yeah - i've seen that before on mine. For me, rebooting the time capsule fixed the issue. They really need to fine tune the firmware on these things...
  3. megfilmworks macrumors 68020


    Jul 1, 2007
    Sherman Oaks
    I just recently had it on my GF's Macbook Pro but not on mine.
    I can access the TM disk sparsebundles, airdisk and printer but during backup
    I get an "can not mount" time out message.
    I've rebooted the Time Capsule
    and restarted the computer. No luck.
    Also, still have the phantom MAC address in devices signed on as Guest with no content.
    We share the same Time capsule on our wifi setup and have all the firmware, software updates.
    Still working on it. I'll post if I find anything interesting.
  4. megfilmworks macrumors 68020


    Jul 1, 2007
    Sherman Oaks
    Erasing my sparse bundle with Airport Utility and doing a new back-up was the only solution I have found so far.
  5. c073186 thread starter macrumors 6502a

    Nov 2, 2007
    I eventually decided on doing a complete Erase of the TC. Seems a little ironic that to solve the problem you must destroy all of your backups but since I did that it has worked perfectly (albeit sometimes very slow to mount).
  6. megfilmworks macrumors 68020


    Jul 1, 2007
    Sherman Oaks
    I agree. Hopefully upgrades will smooth out these mounting issues and a few other issues (like being able to select only daily back-ups).
  7. petrolhead360 macrumors newbie

    Jun 23, 2008
    I have a MacBook and Time Capsule (wireless) next to each other in my office/bedroom
    The MacBook has backed up perfectly using Time machine to TC since mid April and still does.

    I also have an iMac 20" in the family room (approx 25 ft away) which is supposed to backup to the TC (in the office)

    About twice per week Time machine fails to backup the iMac to the TC, reporting an error.
    I then reset the TC by unplugging then plugging in the TC, and this seems to cure the problem.
    I then see the TC mount on the desktop of the iMac.

    But why does the error only happen on the iMac?

    One thing I have noticed is that the iMac Airport signal strength can drop dramatically from maximum to
    one spot for no apparent reason.
    The house is of modern construction (ie no heavy materials) and no other electronic equipment is in
    use at the same time. I say this due to comments made about microwave ovens messing with wifi.

    Could this signal dropping be interupting the Time Machine to TC process?
    I can't seem to get the local Apple store to solve this one.
  8. chanmoss macrumors newbie

    Sep 6, 2008
    i fixed my time capsule mounting issue

    i'm not saying this is the answer to everyone's time capsule problems, but...the situation started when i changed my network name and suddenly my time capsule wasn't mounting. :confused:

    i plugged it in directly with an ethernet cord to my computer**(see below), I also turned off the airport in the menubar. initially, when i clicked to "backup now" (under time machine in menubar) it would give an error. after much to-do, i read one person's advice to just select "change disk" in the time machine system preference and reselect the time capsule (time machine should show up as a disk connected to your computer, if it isn't, try unplugging time capsule from the wall and restarting computer and see if it shows up when you plug back in and restart).

    i clicked the "change disk" button and selected my time capsule and it was FIXED and i was able to backup as usual again! to think i almost wiped out my time capsule to start over and would have erased months of backups over this! so easy...:)D with :apple: again)

    be patient, it might have to spend some time validating the disk. I quit all my applications and gave time machine the full use of my computer for as long as it needed to reorient the computer to the time capsule, it took an hour or so...but it had been over a month since the last backup. i'm SO HAPPY it worked!!!!

    **as I'm sure you know it takes forever to backup over airport--sucks all my bandwidth to where I can't surf net or get mail sometimes, and I have aLOT of bandwidth supposedly, so i back up when I'm not on computer or over ethernet cord, otherwise time machine is off--check versiontracker.com for time machine scheduler software that will allow for you to schedule your backups at specific points during the day.

Share This Page