Time Capsule won't accept password

Discussion in 'Mac Accessories' started by mushluck, Apr 15, 2010.

  1. mushluck macrumors newbie

    Apr 15, 2010
    I have setup my Time Capsule, the wireless is working fine. Two laptops backuped without a problem. Two desktops will not backup one is connected to the Time Capsule by LAN, one wireless. The one on LAN I disconnected and connected wireless. Same result. I get:

    Time Machine Error

    The network backup volume could not be mounted because there was a problem with the network username or password. Open System Preferences and choose Time Machine then re-select Time Machine backup destination to enter the correct username and password.

    I never get asked for a username. I use the same password that worked on the laptops. It finds the disk, does its countdown, starts the backup, and gives the error again.

    I've deleted com.apple.TimeMachine.plist from Library/Preferences. Gives me a fresh start, but same result. I need help. Thanks...

Share This Page