Time Capsule won't Participate in WDS Network

Discussion in 'Mac Accessories' started by sierra11111, May 21, 2009.

  1. sierra11111 macrumors newbie

    Joined:
    May 21, 2009
    #1
    I'm trying to connect 2 airport expresses with my Time Capsule to get my music from itunes to reach into my backyard (well over 100' away). I can get the 2 airport expresses to "participate in WDS network" but the Time Capsule setup in airport utility does not give me that option. There is on "create a wireless network" and "extend a wireless network". Why am I not getting "participate in WDS network"
     
  2. ncollingridge macrumors member

    Joined:
    Jul 22, 2002
    #2
    It depends on which model you have - I have two of them here, one of which is just called a "Time Capsule" (A1254) and which does have the WDS option, and the other is a brand new "Time Capsule (Simultaneous Dual-Band II)" (A1355) which doesn't have the WDS option, in the way you describe.

    WDS was always somewhat dodgy with the Time Capsule (partly, I suspect, because of inadequate implementations in other devices), so I guess they decided to drop it as an option.

    The only problem with that is that you are left with either using Ethernet or the "Extend a Network" option. This is a bit of a drag because this option doesn't seem to work with non-Apple devices so it's much more problematic to situate a Time Capsule remotely from your network and connected only by wireless, even though having a Time Capsule accessible only by wireless is not really an ideal solution anyway.
     
  3. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #3
    Hold Option when you click the drop down menu. That will reveal more options, which may include the WDS option. Also, rather than participate in a WDS network, could you get the Expresses to just join the network? I was under the impression that using WDS is only necessary if you need to extend the network, but I could be wrong.
     
  4. eggheadalways macrumors newbie

    Joined:
    Jun 7, 2010
    #4
    I have a brand new time capsule and two older airport expresses. With my old time capsule I had to manually configure the WDS network, but when I tried to do the same here (and yes the option click does reveal the option of participating in a WDS) the configuration settings never worked. Alternatively, I reverted back to the assistant. I set up the time capsule to "create a network" and went through all the steps (had to avoid the creation of a guest network as that also presented complications further down the line.) Then I went and used the assistant on each of the expresses, selected "join and network" then "expand the network." The assistant then modified the network, the time capsule configurations and the express configurations to work together in WDS (with WPA2 security, which I'd also always had problems with and had to make due with WEP.) That said though, i did have to go through this whole process twice, as the first time, all three devices showed green in the utility, but the expresses were flashing amber. Did nothing different the second time around, it just happened to work. Go figure. These things are such a pain, but when they work, they are rather fantastic.
     

Share This Page