Time Capsule Won't Turn On

Discussion in 'Mac Accessories' started by motomullet, Nov 17, 2008.

  1. motomullet macrumors member

    Nov 27, 2005

    Well my 500gb time capsule wont turn on, I think it died, along with all my data that is on there as well.

    Here is what it does:
    I plug it in, the hdd spins up after a couple seconds, and the yellow light blinks. A moment or two later the hdd starts making noise like its doing something, makes like 8 ticks followed by a bunch of shorter ones and continues this pattern it seems indefinately. It doesnt sound abnormal aside from the continuing pattern. The cycle of ticks takes about 5 seconds per cycle. The yellow light flashes for a bit, then turns off for a while, then turns back on and continues this pattern.

    I've tried un plugging it, letting it cool, reseting it. Nothing.

    There is a bunch of stuff on there that isn't on my macs either. I was using it as networked storage along with the TM backups of my computers.

    I wish there was a way to get the hdd out of it w/o voiding the warranty so I could maybe save my data.........

    Any suggestions?
  2. wackymacky macrumors 68000


    Sep 20, 2007
    38°39′20″N 27°13′10″W
    Is it just the HDD? ie can you discover the time capsule with airport utilities?.

    It sounds more like a disk problem than with the router itself. It is under warranty still why not take it in and let Apple try and retrieve it? It what is on it is too sensitive you may need to forgo your warranty and open the thing your self.
  3. motomullet thread starter macrumors member

    Nov 27, 2005
    Its the whole thing, kinda.

    When it first starts to boot, I can get an IP from it and the utility will locate it, but hangs when it goes to retrieve the config from the TC.

    I'm headed to the apple store tomorrow to see what they have to say. They will probably give me another one, meaning all my data is gone, which is annoying....

    Im thinking the HDD is junk, since I can't access the config, so opening it is probably a lost cause.
  4. blairwillis macrumors regular

    Jul 24, 2005
    Funny... well, not really "funny" but I just found this thread searching for a fix for my Time Capsule. It has no power at all. No light, no sound, no nothing. Purchased several months ago, plugged it in and it worked fine for a week or so, then nothing. I pulled it and put back my airport extreme which it was replacing. Summer is a super crazy busy time for me, so I just set it aside then and now I'm getting back to it. Should have just taken it back then and gotten a new one.

    On to calling Apple support and figure it will end with me sending it in for repair or replacement.

    Good luck with yours, at least there are signs of life!
  5. pgsengstock macrumors newbie

    Aug 17, 2009
    I understand this is an old thread, but I figured that I would post in case it might help others...

    In my experience, that description of sounds from the hard drive would indicate that it is failing or has already. Sorry... :(

Share This Page