Time Capsule worked 5 times and the fails..

Discussion in 'Mac Accessories' started by StanleyYelnats, Sep 17, 2012.

  1. StanleyYelnats macrumors newbie

    Joined:
    Oct 18, 2009
    #1
    Well, got 5 backups and then failure.

    "backup Delayed"

    I shut the time capsule off. Powered the computer off and tried again.

    Well, failure.

    The time capsule has to date been very disappointing.

    The backup disk image “/Volumes/Data/stanley yelnats’s MacBook Pro.sparsebundle” could not be accessed (error -1).

    What is error -1?:mad:
     
  2. StanleyYelnats thread starter macrumors newbie

    Joined:
    Oct 18, 2009
    #2
    Someway to completely undo what I have done... ?

    And start over. I know how to erase the drive but how do I reformat the drive.

    I think I have somehow created an alias to data called -data and that is why the backups are failing.

    Not sure. Time Machine can't locate the backup disk.

    How do I reset everything and start over?
     
  3. mmomega macrumors demi-god

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #3
    Airport Utility -> Disks ->Erase Disk button
     

    Attached Files:

  4. Mike in Kansas macrumors 6502a

    Mike in Kansas

    Joined:
    Sep 2, 2008
    Location:
    Metro Kansas City
    #4
    Why did you shut everything down because you had "back-up delayed"? Do you have more than 1 Mac writing to TM now? If so, possibly one was writing and the other one tried to write but couldn't so your back-up was delayed.

    And are you still powering everything down every night? If you power down while TM is in the middle of something, you can mess up the name/UUID that gets assigned to the TC disk.

    Why not start from scratch again and NOT TURN ANYTHING OFF for a week and see what happens.
     
  5. StanleyYelnats thread starter macrumors newbie

    Joined:
    Oct 18, 2009
    #5
    Going to connect a external hard drive using firewire.

    I going to connect a hard drive to each computer using firewire.

    Have done so on the mac book pro.

    40 gig. I started a new backup of the entire computer.

    Also started a new back up of a mac mini 13 gig connected to the time capsule with ethernet.

    The backup using the fire to a hard drive finished 5 minutes ago and the mac mini connected to the time capsule still have 5 gig to go.

    I have given on the the time capsule and will delete every thing and start over.

    so much for apples "just working."
     

Share This Page