Time Capsule/Xbox Live/NAT connection

Discussion in 'Mac Accessories' started by venasque, May 21, 2008.

  1. venasque macrumors member

    Joined:
    May 13, 2008
    #1
    Hi there,

    I have a new question regarding Time Capsule and Xbox Live. This goes out to those that are currently using this combination.

    When you go to the System Blade-Network-Test My Live Connection, what are the results of your NAT settings. Is it Open, Moderate or Strict? If Open, did it naturally connect that way or did you have to adjust any TC settings to achieve those results? And if so, what did you do?

    Thank you again, I appreciate it!
     
  2. Squelch macrumors member

    Joined:
    Sep 14, 2007
    Location:
    TLH, FL
    #2
    I just looked at mine a week ago because I was having problems getting into multiplayer GTA. I had to set some things in the TC itself, using the XBox MAC address and the NAT tab on the TC. Even after I changed it to not filter requests for the XBox, it still says Strict.

    I got onto multiplayer no problem after that. I haven't tried since.
     
  3. venasque thread starter macrumors member

    Joined:
    May 13, 2008
    #3
    Hmmmmmmmmmmm. Are you saying it was strict before, made some changes, got in, but you're not sure if it still say strict?

    I know that, regardless of what you're using as a router, it's highly recommend that you have your NAT setting to open. It can really effect your online experience so it's important to me that I'm able to make that change if it's not default.

    Support at xbox.com isn't that helpful except to say to use a router that is on their list of compatible ones. However just because it's not on their list doesn't mean it won't work period. Just would hate to make a purchase and then have to return it.
     
  4. dubels macrumors 6502

    Joined:
    Aug 9, 2006
    #4
    make sure you have the three ports opened via port forwarding and have your xbox on a static ip address.
     
  5. Maxime macrumors regular

    Joined:
    Sep 23, 2007
    Location:
    Montréal
    #5
    Where do you make those changes? (port fowarding)

    I don't think I found a place to do that on my mac. :confused:
     
  6. Maxime macrumors regular

    Joined:
    Sep 23, 2007
    Location:
    Montréal
  7. SVT Amateur macrumors 6502

    Joined:
    Dec 22, 2006
    Location:
    Tyler, Texas
    #7
    1. You need to make sure your Xbox is assigned a static IP. You can do this by going to your network settings on your Xbox and setting your IP as manual, giving it a number like 10.0.1.3 (assuming you are using the standard IP address used for Macs).
    2. Run AirPort Utility, select your Time Capsule, go to Manual Setup, click on Internet, then click on NAT, and then click on Configure Port Mappings.
    3. Click on the add button and fill in the public and private UPD and TCP ports with the number 3074. The IP address should be the IP address you assigned your Xbox. Click on next and assign this mapping a description (i.e. Xbox Live 3074)
    4. Repeat step 3 except use 88 for the UDP ports and leave the TCP ports blank. Assign a description with a different name (i.e. Xbox Live 88).

    Before doing all of these items you could check to ensure that Enable NAT Port Mapping is enabled since should automatically forward ports whenever you try to connect to Xbox Live which should mean your NAT should read as Open. Do the above only if you are still getting a reading of strict or moderate.
     
  8. Maxime macrumors regular

    Joined:
    Sep 23, 2007
    Location:
    Montréal
    #8
    Thanks

    I'll try that when I get home.
     
  9. Jetwash macrumors member

    Joined:
    Jan 15, 2010
    #9
    YOU ARE THE MAN! I spent hours trying to figure this out then came upon this thread. It worked perfectly! Thank you so much!!!
     
  10. tscurtis macrumors newbie

    Joined:
    Apr 22, 2011
    Location:
    Phoenix, AZ
    #10
    Multiple XBox's - not working

    Thanks SVT Amateur for the detailed instructions on configuring Time Capsule to work with XBox Live.

    A couple of years ago, I had to switch back to a Netgear router when I added a 2nd Xbox to my home, because I could not configure Time Capsule for port triggering vs. port forwarding.

    I'm surprised that Apple doesn't provide a seamless solution to this common need with their routers. I really expected to find a check box or button to click in the Airport configuration utility to enable Xbox Live support.

    If anyone has a solution to supporting multiple XBox devices, I'd love to hear it. I'd love to switch my network back to Apple-only gear.
     
  11. ugp macrumors 65816

    ugp

    Joined:
    Jan 7, 2008
    Location:
    Inverness, Florida
    #11
    Thank you. I figured having default host enabled would have done the trick but it didn't for some reason. I use to have all my games display OPEN and for some reason they all switched to MODERATE out of the blue. Couldn't figure it out.
     
  12. SVT Amateur macrumors 6502

    Joined:
    Dec 22, 2006
    Location:
    Tyler, Texas
    #12
    My pleasure - I don't even remember writing that post, lol. And I haven't had an Xbox for some time so I'm glad the post is there because I couldn't tell you what to do now lol.
     
  13. Panini macrumors regular

    Joined:
    Jun 12, 2012
    Location:
    Palo Alto, CA
    #13
    Wow, why is it so hard to do something like this on an Apple product?

    Surely there must be a simpler way? Or is there an advantage to having strict NAT?
     
  14. theelysium Suspended

    theelysium

    Joined:
    Nov 18, 2008
    #14
    Open Xbox Ports see photo

    Open Xbox Ports see photo
     

    Attached Files:

  15. macnoober, Nov 21, 2012
    Last edited: Nov 21, 2012

    macnoober macrumors newbie

    Joined:
    Dec 12, 2010
    #15
    Here's a simple guide to resolving the strict/moderate NAT problem for your Apple routers and Xbox Live:

    If you want to try the DEFAULT HOST option(this is referred to as putting your Xbox in the DMZ; it puts the Xbox IN FRONT of the router, your internet connection bypasses the router and goes straight to the Xbox). This is the easiest/fastest method:http://www.youtube.com/watch?v=vcAtB5NUqKs

    If you want to try NAT PORT MAPPING PROTOCOL- https://discussions.apple.com/docs/DOC-3414
    here's the ports you'll need:
    Port 88 (UDP)
    Port 3074 (UDP and TCP)
    Port 53 (UDP and TCP)
    Port 80 (TCP)

    If you're using the Xbox wireless adapter: http://www.youtube.com/watch?v=ofz2-MhxBVg
     
  16. Ricanlegend macrumors 6502a

    Joined:
    Apr 21, 2009
    Location:
    Bronx,Ny

Share This Page