Time Capsule: yellow light, ethernet cable confusion

Discussion in 'Mac Accessories' started by Simple Simon, May 8, 2012.

  1. Simple Simon macrumors newbie

    Joined:
    May 8, 2012
    #1
    All I want to do with my Time Capsule is use it to back-up my work. I don't care about wifi networks or base stations or anything else I neither need nor understand. Because I preferred to keep it out of sight, and away from my work area, I plugged it into my BT broadband box and it seems to be working fine via wifi, accepting hourly backups from Time Machine. But after it (inexplicably) failed twice (I think because of a fleeting broadband issue, perhaps) and I had to back-up from scratch using an ethernet cable, I have decided to keep the Capsule on my desk and permanently tethered to my iMac via ethernet cable. It is working, but for the life of me I can't stop the irritating light on the front of the box flashing yellow at me. Can anyone advise what to do - other than taping it over???
     
  2. radiogoober macrumors 6502a

    Joined:
    Jun 7, 2011
    #2
    You could turn the box backwards. The light means it can't access the Internet. You may be able to play with settings in airport utility.
     
  3. drsox, May 8, 2012
    Last edited: May 8, 2012

    drsox macrumors 65816

    drsox

    Joined:
    Apr 29, 2011
    Location:
    Xhystos
    #3
    Or it might mean that the Wireless networking setup is incomplete.
    Or something else that you aren't using isn't setup properly.

    Either way you won't be able to stop it, so best to prevent the light from reaching your eyeball.


    PS There might be a way to stop it flashing - you might be able to tell it to ignore the errors.
    Go into Airport Utility (I'm assuming that this is also used for a Time Capsule)
    Select and click on Edit for the Time Capsule
    If I'm right then Airport Utility will give you a list of what's not setup correctly
    Then you might be able to select "Ignore"
     
  4. McGilli macrumors 6502

    Joined:
    Nov 11, 2008
    #4
    Ya.

    I did the exact same thing recently.

    I disabled the wireless on the TC, and connected via Ethernet to my computer and I was getting the yellow flashing light.

    Now _ I did 2 things at the same time so I don't know which one turned the light green but.

    I set the TC to BRIDGE MODE

    under WIRELESS mine is set to OFF

    and under NETWORK it is set to OFF (BRIDGE MODE)

    and then I configured it to ignore any errors

    The two errors are

    INTERNET CONNECTION
    and
    NO DNS SERVER


    Now it stays green, even when the computer is asleep.
     

    Attached Files:

  5. Simple Simon thread starter macrumors newbie

    Joined:
    May 8, 2012
    #5
    But how to "ignore errors"?

    Thanks all; I have all my settings as McGilli describes; what I can't do, however, is figure out where to go to configure it to ignore errors (INTERNET CONNECTION and NO DNS SERVER). I sense I am being very dumb, but can someone point me in the right direction?
     
  6. McGilli macrumors 6502

    Joined:
    Nov 11, 2008
    #6
    Hope this helps
     

    Attached Files:

  7. Simple Simon thread starter macrumors newbie

    Joined:
    May 8, 2012
    #7
    Ah, yes, clicking on the green light! Thanks! I should have guessed ... all well now.
     

Share This Page