Time Capsule

Discussion in 'Mac Basics and Help' started by jfc123, Dec 16, 2012.

  1. jfc123 macrumors newbie

    Apr 2, 2011
    I am not sure where to post this but here I go...

    First off, I am relatively well versed in technology, but I have not done much work with internet connections.
    I have Verizon (Fiber Optic) for an ISP. I bought a time capsule, (3 TB, newest generation).
    However, when I go to set it up, it broadcasts a wifi signal, but it does not connect to the internet. I ran airport utility, and the time capsule had the green signal, but the internet had orange. When I clicked on the internet symbol, it said that it was disconnected.

    My hardware set up is a cable to my modem/wireless router all-in-one. This wireless router definitely works, I am connected to it now. This is where I may be messed up: I have an ethernet cord connecting the router to my time capsule from the port labelled WAN on the router to the port that has a circle on it on my time capsule. All of the wires are secure and the power cords plugged in, of course. Any help with fixing the problem would be greatly appreciated!
  2. satcomer macrumors 603


    Feb 19, 2008
    The Finger Lakes Region
    When you change a device that is connected to the ISP modem, turn off that modem for at least two minutes before turn it back on. This should cause the ISP modem to look for a new MAC Address that is connected it. This should help, Good Luck.
  3. aarond12 macrumors 65816


    May 20, 2002
    Dallas, TX USA
    Usually when you have a second router behind another, you have to set up a DMZ (non-filtered, for lack of a better term) connection.

    What model of Fios modem do you have?

    My setup, for example, goes like this:

    Internet --> AT&T Uverse modem --> (DMZ) --> Apple Airport Express

    My Airport Express gets the public IP address from the Uverse modem via the DMZ. It's essentially going to be the same thing for your setup. You just have to figure out how to set up a DMZ from your Fios modem.
  4. Weaselboy Moderator


    Staff Member

    Jan 23, 2005
    I believe you have your cabling wrong. Ordinarily the WAN connection would be for the incoming Internet connection to the outside world. You will want a connection from a LAN port on the Verizon router to the WAN port on the TC. The Verizon router is going to provide the outside (WAN) connection to the TC.

    Next issue is you need to either put the Verizon router or the TC in bridge mode so they are not both acting as DHCP/NAT devices. You can put the TC in bridge mode on the below screen in Airport Utility.

  5. RedTomato macrumors 68040


    Mar 4, 2005
    .. London ..
    What he said ^

    You might have got confused as home modem/routers all-in-ones don't usually have a WAN port. They connect direct to the incoming phone line (or in your case, fibre optic) and administer the home network (even if there's only one computer linked to it).

    Both modem/routers and Time Capsules have the ability to administer home networks - via DHCP - and both have this turned on as default. However <highlander> there can only be one! </highlander> otherwise <moorcock voice> chaos results! </moorcock>

    So turn off the Nat / DHCP on one of these devices. Usually I'd say the TC has the higher quality DHCP skills but as you have fibre optic, I'd leave the Verizon alone and turn off the DHCP on the TC.

Share This Page