Time incorrect after JB

Discussion in 'Jailbreaks and iOS Hacks' started by Sp71Supra, Aug 2, 2010.

  1. Sp71Supra macrumors regular

    Joined:
    Mar 6, 2007
    #1
    I jailbroke my iphone 4 and all is well.. its great actually, but I noticed earlier today the time was correct at 5:30 this afternoon but it displayed it as 5:30 AM. So I powered off the phone and when it rebooted it was correct. I just noticed again right now its midnight exactly, it displays 2:03 AM. When I check New York city on the world clock, it displays 2:03 AM.

    Anyone else experiencing this?
     
  2. Sp71Supra thread starter macrumors regular

    Joined:
    Mar 6, 2007
    #2
    I just plugged it in the dock and noticed the date is wrong too, it says Friday July 16th!
     
  3. rutiger macrumors regular

    Joined:
    Oct 10, 2006
  4. unbeat macrumors newbie

    Joined:
    Jun 24, 2010
    #4
    same here, i had the problem too, not sure whats going on.
     
  5. Sp71Supra thread starter macrumors regular

    Joined:
    Mar 6, 2007
    #5
    I can live with it until we all figure out the culprit. I just wanted to make sure I was't the only one out there with the problem. When you search time and wrong, you get a lot of garbage :)
     
  6. craziplaya21 macrumors newbie

    Joined:
    Jul 24, 2008
    #6
    I'm having this problem too. It also shows july 16 with wrong time
     
  7. 8CoreWhore macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
    #7
    You've been transported to an alternate universe. :p
     
  8. doolin.nc macrumors member

    Joined:
    Aug 2, 2010
    #8
    Just happened to me. Been JB' since it was released, and the time was fine. I was just scrolling through my pages and it froze up so tried to hard reset, then it decided to unfreeze and when it did, the date and time were wrong. Midnight, July 16th.
     
  9. Riley2323 macrumors member

    Joined:
    Jun 30, 2010
    #9
    I noticed the same thing....I thought it had to do with a MyWi hack. I just turned autoset time off and then back on, and all is well.
     
  10. dbknightx macrumors member

    Joined:
    Jan 19, 2009
    #10
    Are you by any chance using a hack to extend/eliminate the trial period of a pay app? Like MyWi?

    If so don't expect any sympathy around here....

    -David
     
  11. Pushkar macrumors 6502a

    Joined:
    Jun 9, 2009
    Location:
    SW London, UK
    #11
    I had the problem straight after JB, Although it seems to have corrected itself. I do have MyWi but that was installed after the clock messed up. Strange but it's fixed after a couple of resprings/reboots.
     

Share This Page