Time is off on me.com

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by larrycherrin, Jul 14, 2008.

  1. larrycherrin macrumors newbie

    Joined:
    Jul 14, 2008
    #1
    "me.com" appointment times are off by 3 hours on the site BUT correct in ical & on my Iphone, any ideas on how to fix this? Everything seems to be syncing correctly besides that. FYI..today is the first day that "push" email is actually working on my iPhone.
     
  2. brn2ski00 macrumors 68020

    brn2ski00

    Joined:
    Aug 16, 2007
    #2
    In the prefs there is a setting to select the time zone.... I had the same issue. Just dig around...
     
  3. MM07 macrumors 6502a

    Joined:
    Feb 10, 2008
    #3
    Do you have the correct time zone set in the account section, under personal info?
     
  4. vandozza macrumors 6502a

    vandozza

    Joined:
    Jun 14, 2006
    Location:
    Australia
    #4
    correct - click the cog icon at the top of the screen, go to prefs, set your timezone.
     
  5. larrycherrin thread starter macrumors newbie

    Joined:
    Jul 14, 2008
    #5
    Thanks

    Thanks. I had to go into calendar, then to preferences and changed it. Why it wouldn't all sync correctly from the get go boggles my mind..thanks all..
     
  6. tallyho macrumors 6502a

    tallyho

    Joined:
    Aug 15, 2004
    Location:
    UK
    #6
    I also (eventually) found the timezone prefs in Account-->Preferences-->Personal Info and also in Calendar-->Preferences-->Personal Info

    Has anyone discovered how to get the mail webapp to display dates as DD/MM/YYYY? I found an option for that in the Calendar webapp, but in mail I have all my emails listed as 07/11/08 etc, and that's just not how we do it in the UK - I automatically read that as 7th November :confused:
    Also the messages do not seem to be sorted by date when I first open the mail webapp - I always have to click the date header to get them in chronological order. Is there an option for making that the default?
     
  7. millerrh macrumors 6502

    Joined:
    Sep 14, 2005
    #7
    My time is off too....so I changed the time zone, but the times stayed the same. Any way to make the time zone change bump your calendar entries? Or do I have to erase and sync again or something?
     
  8. vandozza macrumors 6502a

    vandozza

    Joined:
    Jun 14, 2006
    Location:
    Australia
    #8
    did you change the time from within the ical page on me.com?
    me.com-->ical page-->cog/preferences-->set time here.

    this fixed the issue for me.

    just suggesting this cause there are many different areas in which you can change the time zone. to fix the cal, i had to change this specific one.
     
  9. brn2ski00 macrumors 68020

    brn2ski00

    Joined:
    Aug 16, 2007
    #9
    I also noticed that in your Account settings (the Person icon at the top), you can set your time zone. Mine was set to Cupertino (CA Time/Pacific) even after I updated the iCal settings for Time Zone Support.
     
  10. millerrh macrumors 6502

    Joined:
    Sep 14, 2005
    #10
    That's nice. I didn't realize there were TWO places you had to change your time zone.

    Now after I have changed it to the appropriate time zone for both my Account Prefs and iCal prefs, the time is still off. It used to be 1 hour behind and now it's 1 hour ahead! This is driving me nuts.

    Everything is set to Central time. My iPhone is set to know the time automatically (and time zone?). Why is it still an hour off? Any ideas?
     
  11. KiwiLee macrumors member

    Joined:
    Jul 16, 2008
    Location:
    Wellington, NZ
    #11
    It still doesn't work with the web-mail.
    Mines been all screwed up since day one!
     
  12. brn2ski00 macrumors 68020

    brn2ski00

    Joined:
    Aug 16, 2007
    #12
    Not sure, that is the TWO places that I changed mine and all seems good. So far so good with Me.com...
     
  13. KiwiLee macrumors member

    Joined:
    Jul 16, 2008
    Location:
    Wellington, NZ
    #13
    No sadly i def still got screwed up times in email, and i done both preferences several times...
    Ironically MM Support seem to know its a problem, but what they say about its listed on service status is wrong? And they obviously dont talk to the HQ that says "everything is working"

    Sort it out for crying out loud :apple:

     

Share This Page