Time is set to 2000, won't change

Discussion in 'macOS' started by adamvk, Nov 5, 2011.

  1. adamvk macrumors 65816

    adamvk

    Joined:
    Oct 29, 2008
    Location:
    Phoenix, AZ
    #1
    I just got my Mac back from having a new Logic Board put it. Now I have this issue...How do I change it?

    And I don't want to have it be manual because I like when I change time zones and it changes.
     

    Attached Files:

  2. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #2
    Uncheck the box "Set time and date automatically". That will allow you to manually change the date. Then set it back to update automatically.

    Also, check the Time Zone tab and check the box to set time zone automatically.
     
  3. adamvk thread starter macrumors 65816

    adamvk

    Joined:
    Oct 29, 2008
    Location:
    Phoenix, AZ
    #3
    Sweet thanks
     

Share This Page