Time machine and WD white light network drive.

Discussion in 'iMac' started by mike010740, Dec 27, 2013.

  1. mike010740 macrumors newbie

    Joined:
    Dec 27, 2013
    #1
    Hi there,

    I have just bought a new iMac and I also have a Western Digital Passport white light network drive that I used for the PC's.

    I connected the WD drive to the iMac by the ethernet cable and switched on Time machine. Every thing was fine but recently the iMac is reporting it cannot connect to the WD and that the network is unavailable.

    I can see the WD in finder and is listed as WD World Passport and WD Passport Backup, however when I click on the backup one it reports "Connection Failed". I have tried connect as but the button is greyed out. The WD World Passport works fine.

    I have tried to delete Time capsule settings in Library but that has not worked either and every time i try and set it up again it still presents me with the WD backup list of choices.

    I don't need to restore the iMac but although the iMac can see the partition I can't delete it to start again with Time Machine. I read one post and it told me that the WD was not suitable but it seemed to work ok for the first few months and now seems corrupt. I think I need to delete the back up partition but I don't know how to do that.

    I have also tried to reset and format the WD through the PC link but the iMac still sees the other backup partition.

    Can you be gentle with me as although I'm fine with PC's I am still trying to get to grips with the mac stuff.:)

    Thanks in anticipation.
     
  2. McGiord macrumors 601

    McGiord

    Joined:
    Oct 5, 2003
    Location:
    Dark Castle
    #2
    To delete or modify any drive partitions use Disk Utility, it is part of your Mac OS X.
    But before doing so, download all the latest versions of the WD software and firmware.
    I have a WD MyCloud and I use it for TimeMachine, it had some issues initially but after updating the firmware it is now working fine.
     
  3. mike010740 thread starter macrumors newbie

    Joined:
    Dec 27, 2013
    #3
    Hi there,

    Thanks for the reply.

    It appears that I am running the latest firmware on the WD. I have reset it and formatted it but still with no joy.

    I have also tried to look at it through iMacs disk utility to see if i could delete the time machine partition but the drive is not listed there and the only HHD I can see on the list is the internal one on the iMac.

    Needless to say I still can connect to the HHD through time machine.

    :mad:
     

Share This Page