Time machine...argggggghhhhhhh!

Discussion in 'Mac Apps and Mac App Store' started by thechidz, Mar 2, 2008.

  1. thechidz macrumors 68000

    thechidz

    Joined:
    Jul 25, 2007
    Location:
    New York City
    #1
    I just did a migration assistant restore of my time machine files to a new machine and it seems to have restored from 11-30-2007!!!!!!

    what can I do???

    when I go into time machine there are no past files anymore... just today!!!!!


    this blows!!!!
     
  2. thechidz thread starter macrumors 68000

    thechidz

    Joined:
    Jul 25, 2007
    Location:
    New York City
    #2
    please god tell me theres a work around here???

    this is unbelievably stressfull
     
  3. thechidz thread starter macrumors 68000

    thechidz

    Joined:
    Jul 25, 2007
    Location:
    New York City
    #3
    Well, it looks like I am SCREWED...

    Time Machine says last backup December 17th 2007.... That was when I sent back my macbook pro for a replacement for a screen issue. When I got my new machine I restored from Time Machine no problem... Now I sold that machine and loaded another machine witth time machine but it looks like I've lost all of the information since then... For some reason the backups from the new machine aren't showing up at all.

    This sucks. I am so depressed. Ive lost thousands of files....
    :mad:


    iTunes, scanned pictures, word documents... everything...
     
  4. todd2000 macrumors 68000

    Joined:
    Nov 14, 2005
    Location:
    Danville, VA
    #4
    Have you tried manually browsing the Backup drive?
     
  5. thechidz thread starter macrumors 68000

    thechidz

    Joined:
    Jul 25, 2007
    Location:
    New York City
    #5
    the time machine drive?

    Ive only tried clicking the icon...

    is there another way to search the drive?
     
  6. thechidz thread starter macrumors 68000

    thechidz

    Joined:
    Jul 25, 2007
    Location:
    New York City
    #6
    ok, I think what I did was actually restored the wrong drive. There were 2 drives in Migration Assistant and one had a funny name that I thought was the old users info, but I think it was mine. Now I have to figure out how to delete the entire user that I created and then do another migration assistant with the old one...


    fingers crossed
     

Share This Page