Time Machine Backing up to NAS, stopped working

Discussion in 'Mac Apps and Mac App Store' started by mpt-matthew, Aug 28, 2010.

  1. mpt-matthew macrumors regular

    Joined:
    Aug 11, 2010
    #1
    I had my time machine backed up to a NAS.
    I used the hack of unsupported drives to make the NAS avalable.
    The NAS is formatted as FAT32 (It came like that, and i use it with windows PCs, i dont know if i reformat it if it will stop working).

    I then created a local sparsebundle iMac(mac address). sparsebundle.
    Copied it to NAS share. Backed up.
    Seemed to work well.
    Came back from holiday, turned everything back on.

    Time machine wants to create a new time machine backup (and get rid of the old one).

    Tried connecting NAS to iMac, cant repair sparsebundle, cant mount spacebundle from Share on network. (it just says "not recognized" and then "no mountable file system")

    Made a new spacebundle on share with the same name as the old one (move the old one). Then tried to create a new backup. Each time it then set to backup it just makes a new sparsebundle named iMacname.tmp.sparsebundle
    it then fails in time machine.

    HELP please :(:(
     
  2. mpt-matthew thread starter macrumors regular

    Joined:
    Aug 11, 2010
    #2
    Ok, that's a bit random.

    Created a new sparsebundle. copied it to share. didnt work.
    Created new sparsebundle. copied it to share (took longer, and got to 90%) then failed.
    Copied same sparsebundle to share again, went away, came back and time machine was backing up.
    Apparently worked.

    I have to do a full time machine backup again, which will take a few days (over my sluggishly slow network). Could rearrange things to speed it up, but dont dare as it might stop working again.

    Now i need to see if the problem came about because of a genuine corruption of the sparsebundle on the share. or because of my configuration.
    Hope its the first one, and i dont get currupted again. :rolleyes:
     

Share This Page