Time Machine backup does not start when an external hard drive is plug in

Discussion in 'Mac Basics and Help' started by TonyNZ09AUK, Aug 1, 2010.

  1. TonyNZ09AUK macrumors newbie

    TonyNZ09AUK

    Joined:
    Oct 24, 2009
    Location:
    Auckland, New Zealand
    #1
    Hello,

    Whenever I plug in my external hard drive (generic brand w/USB 2) into my Mac, Time Machine backup doesn't start automatically. Now I have to manually start the backup process via System Preferences > Time Machine > Select Disk. Very annoying.

    Ta in advance.

    Specs:v10.6.4, MBP 7,1

    Tony
     
  2. cujimmy macrumors member

    Joined:
    Jul 21, 2010
  3. TonyNZ09AUK thread starter macrumors newbie

    TonyNZ09AUK

    Joined:
    Oct 24, 2009
    Location:
    Auckland, New Zealand
    #3
    I deleted the com.apple.TimeMachine.plist in the system Library, and restarted, which prompted Time Machine to ask what disk to use. All went smoothly from there. All my old backups are still in place and viable.
     
  4. andyx181x macrumors regular

    andyx181x

    Joined:
    Jun 28, 2008
    #4
    I tried doing your method but i can't find that file on my computer, where exactly in library is it? Even though my HD is selected for backup it won't perform them automicatlly when plugged in, also i noticed in options "Exclude these items from Back Up" the actual hard drive is in that list but i can't highlight it. I'm pretty sure thats not suppose to be there right?
     

Share This Page