Time Machine Backup Failed!

Discussion in 'Mac Apps and Mac App Store' started by akcasoy, Jan 15, 2010.

  1. akcasoy macrumors member

    Joined:
    Dec 7, 2009
    #1
    I am using Time Machine with my external drive..
    And since my external hard disk does not have too much capacity, from the time machine options i excluded some folders like movies, music etc...
    So in time machine preferences it seems it needs 42gb for backup..

    And it was working like this, backing up 42gb.. and everyday just backing up changes like 100mb...So in hard drive more or less 50gb was used..70gb free..

    Until last week.

    Suddenly it appered an error like this "This backup is too large for the backup disk. The backup requires 128 GB but only 97 GB are available"

    I do not have any idea how this can happen since my backup size seems like 42gb still in options... how it can require 128GB suddenly? Also how can i have 97GB available? I had 70GB last week?

    I tried to include everything in backup options and exclude again but it does not work.. still i see there 42gb needed for backup ..
    but when i connect the drive i am still getting the same error!

    Please help? what is this ****??
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Well its recorded significant changes up to the size you mentioned. Since it cannot delete ALL of the backups (that would be bad, since you need at least one backup) it cannot continue.

    Are you using any applications that can create large files, like Aperture, VMware, iPhoto or even iMovie? Clearly TM is seeing that it needs that much space to run a backup and your external drive is too small to handle the request.

    I recommend going with a much larger external drive, they're cheap enough now a days.
     
  3. akcasoy thread starter macrumors member

    Joined:
    Dec 7, 2009
    #3
    No i am not using any additional application which can create large files.. when i excluded the large stuff like mp3 and movies, backup size should be 40-50 gb (it tells 42gb need to backup)..and there is nearly 90 gb free space..
    there is sth wrong i dont know what...it can not need 128gb space.. all my disk is more or less in that size
     

Share This Page