Time machine backup failures

Discussion in 'macOS' started by jb60606, Jun 15, 2008.

  1. jb60606 macrumors 6502a

    Joined:
    Jan 27, 2008
    Location:
    Chicago
    #1
    Twice in a couple of weeks, my TM backup has failed, issuing only the following error:

    The next hourly backup worked fine in both cases.

    I looked at the system log for the last one, and found this:

    now, I leave the machine powered on 24/7 and disabled the sleep function (since most hardware failures occur while while a machine is powered off) however I noticed two things:

    the Energy Saver scheduler is set to "put the hard disks to sleep when possible", and "start up or wake the machine every morning at 6AM".

    Do you think either of those may have had something to do with the failure?
     
  2. vansouza macrumors 68000

    vansouza

    Joined:
    Mar 28, 2006
    Location:
    West Plains, MO USA Earth
    #2
    I started getting these errors with 10.5.3 and it continues with 10.5.4; I hope it gets fixed. Sorry but I have no light to shed on your problem except to say it is happening to me as well.
     
  3. jb60606 thread starter macrumors 6502a

    Joined:
    Jan 27, 2008
    Location:
    Chicago
    #3
    Thanks for the info - good to know I'm not alone. I was worried it may be my drive.
     
  4. ZigZagLens macrumors member

    Joined:
    May 16, 2007
    #4
    Same here

    I am getting the exact same series of errors (-43) then 11, then failure. I am using 10.5.3 and this only started happening after updating from 10.5.2...

    (internal WD drive, Mac Pro)
     
  5. schingng macrumors newbie

    Joined:
    Jun 30, 2008
    #5
    same thing

    I was getting the same error for one month now, since upgrading to 10.5.3.
    So after reading some forums and advice, i tried erasing all the back ups and starting the external disk from scratch ...since i didn;t really need the back ups. Was so happy that Time Machine worked again !! But...only for the first back up...the same error message happened again after that.

    What can we do ? it's frustrating.
     
  6. NicP macrumors 6502

    Joined:
    Jun 14, 2005
    #6
    I just wanted to add that i'm getting the same error. It would be great if someone had some insight as to what causes the error/what it means.
     
  7. benoitgphoto macrumors 6502

    Joined:
    Jul 19, 2007
    #7
    I was getting the same error plus another one from the firewall asking me to allow or deny Image capture every time I was starting up the machine.

    I started up in safe mode and apply the Combo update 10.5.4 and since then, no more error message from Time Machine or Firewall. Those were the only 2 bugs I ever had on Leopard on 2 machines.
     
  8. nickd87 macrumors newbie

    Joined:
    Sep 19, 2007
    Location:
    Brisbane, Australia
    #8
    I'm having this problem to on 10.5.4 with a WD My Book studio 1TB external drive.

    Has anyone got a solution? It was working fine for me in 10.5.3
     
  9. herlitz macrumors newbie

    Joined:
    Mar 3, 2009

Share This Page