Time Machine Backup Problems - Help please

Discussion in 'Mac OS X Lion (10.7)' started by karansaraf, Nov 21, 2011.

  1. karansaraf macrumors regular

    Joined:
    Jul 18, 2010
    #1
    Hi guys,

    My current set up is a MBP 2011 with Lion installed. I also have a Synology DS211 (Network Access Storage drive which has Time Machine support). For those not familiar with NAS drives, they are hard drives that are networked to your home network and can be accessed wirelessly as well as via ethernet cable.

    I have Time Machine backing up to a partition in my NAS. It has been working fine for the last month or so, but now suddenly when it tried to back up I get the following error message every time.



    Time Machine could not complete the backup.

    The backup disk image "/Volumes/Time Machine/Karan's MacBook Pro (2).sparsebundle" could not be accessed (error -1)




    Any thoughts as to what this could mean or how I can fix it? It just came out of the blue and I haven't changed any settings that could have provoked this sudden error in backing up.

    Many thanks for your help.
     
  2. johnhurley macrumors 6502a

    johnhurley

    Joined:
    Aug 29, 2011
    #2
    Shot in the dark first try is always to shutdown your machine, reboot your NAS, wait a few minutes, and try again later.

    Have you tried that already?

    I periodically always re-initialize partition for time machine backups. Disk utility ==> erase ==> back to Time Machine and then select drive.

    That type of change will cause a loss of the old backup information along with a new ( longer ) complete backup. I for one like having relatively recent complete backups.
     

Share This Page