Time Machine backup too large?

Discussion in 'macOS' started by bgalizio, Feb 7, 2008.

  1. bgalizio macrumors member

    Joined:
    Apr 28, 2006
    #1
    I've been having a problem with Time Machine lately (OS 10.5.1). My computer is set up as follows:

    Internal iMac HD
    Firewire external HD (music)
    USB external HD (Time Machine)

    I have Time Machine back up the internal and firewire (music) drives. The initial backup takes up appx. 290GB of my 500GB TM drive. Subsequent backups function as normal, until a restart.

    After a restart, the next TM backup seems to want to do a full backup of my music drive again. This causes TM to erase all my previous backups on the TM drive and eventually give me an error that the backup is too large.

    I have been rebooting without unmounting either the TM or music drive. Should I be unmounting the music drive to avoid this issue?
     
  2. bgalizio thread starter macrumors member

    Joined:
    Apr 28, 2006
    #2
    To add to the story: I unmounted and powered down my music drive. When I powered the drive back up (and mounted it), TM wants to back up the entire contents of the drive again. So, it's acting as if it is either a totally new drive.

    Any help in stopping this?
     
  3. bgalizio thread starter macrumors member

    Joined:
    Apr 28, 2006
    #3
    Figured it out, and this might be of use to others. In Disk Utility, the mounted volume was formatted in HFS+ (Mac OS Extended Journaled), but the external disc itself was still in MS-DOS FAT format. I thought I had formatted the disc to HFS+, but that didn't work when I tried it again. The trick was to go to the partition area (with the entire external disc selected), and create a new partition with the Apple Partition Map option selected (in the options section). That did the trick and now TM works as normal.
     
  4. macykw macrumors newbie

    Joined:
    Apr 24, 2010
    #4
    Hi I'm experiencing the same problem with you. I restored my mac with Time Machine yesterday and when I tried backup today, it disconnected by itself. After awhile I restarted my mac and backup again and it said that "This backup is too large for the backup disk. The backup requires 369.64 GB but only 188.05 GB are available. "

    I tried to use your trick but I cannot select the option section. Would you mind to explain more on that? Thank you
     

Share This Page