Time Machine Backups.. Hardware problem after problem.

Discussion in 'Mac Pro' started by blackwoodfx, Nov 16, 2010.

  1. blackwoodfx macrumors member

    blackwoodfx

    Joined:
    Nov 15, 2010
    Location:
    Las Vegas, NV
    #1
    I can't seem to get a working Time Machine backup going on my Mac Pro, late 2009 model. It's been problem after problem with everything I've tried. Very frustrating as I definitely need a reliable backup for an extensive payload of work files.

    First I tried Western Digital MyBooks that I carried over from a PC. Formatted, set up Time Machine, worked great for about a month. Then Time Machine started to fail and stop backing up. Numerous formats later and the same problem persisted. I swapped MyBooks for another identical 1TB external and had roughly the same problem -- worked fine at first then Time Machine failures after a few weeks of use.

    Next up, I tried a Seagate external drive 2TB. Virtually same problems.

    Finally, I tried connecting Time Machine with my 2TB Airport Extreme. Not even one backup successfully completed.

    It's been a couple months and I have gone for way too long without a reliable backup. I'm looking for alternate hardware and software suggestions, please.

    I've looked at Drobos but I'm seeing a ton of complaints and failures cited. What are some other good options? Thanks in advance.
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    I have a Synology NAS 108j works like a charm with Time Machine.
     
  3. blackwoodfx thread starter macrumors member

    blackwoodfx

    Joined:
    Nov 15, 2010
    Location:
    Las Vegas, NV
    #3
    I know a lot of NAS devices have HD compatibility problems. What make and brand HDs do you have in yours? Thanks, blueroom.
     
  4. nanofrog macrumors G4

    Joined:
    May 6, 2008
    #4
    An eSATA card + Port Multiplier based enclosure could be used.

    Another thing to consider, is different backup software (Carbon Copy Cloner or Super Duper), as there's more control over what goes where (TM wants a single volume).
     
  5. cutterman macrumors regular

    Joined:
    Apr 27, 2010
    #5
    Sounds frustrating.

    Maybe the problem isn't the backup destination. Check the console logs to see if there are any useful error messages from time machine.
     
  6. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
    #6
    You've already tried four different hard drives and two different connection methods (USB and Ethernet). I'd say the problem is not the external drives.

    Something is wonky with Time Machine, OS X, or your main drive. I'd try the usual first (disk repair, repair permissions, zap PRAM, etc.), 10.6.5 update, and lastly a reinstall.
     

Share This Page