Time Machine backups suddenly failing

Discussion in 'Mac Basics and Help' started by psywzrd, Dec 27, 2013.

  1. psywzrd macrumors 68030

    Joined:
    Feb 6, 2008
    #1
    I have an early 2008 MacBook and a Time Capsule that I run in bridge mode so that I can use Time Machine to back up my MacBook (I use a Netgear r6300 as my wifi router).

    The Time Machine backups had been working great until the last few days when I starting getting an "error 109" message. I did some research and it seemed like the easiest thing to do was to erase my Time Machine disk and start over. I did that and my Time Machine backup are still failing (although now the error message I'm getting is "The backup disk is not available.")

    I've tried renaming my Time Machine disk, unplugging the power to my Time Capsule, rebooting my computer, connecting my MacBook to the Time Capsule via ethernet cable, etc. and it still doesn't work. I feel like something may have gotten corrupted but I don't really know what else to do now.

    I should also mention that I put a new hard drive into the Time Capsule about 6 months ago, so I don't believe the hard drive is failing at this point.

    Any idea how I can get this working again?
     
  2. psywzrd thread starter macrumors 68030

    Joined:
    Feb 6, 2008
  3. Tumbleweed666 macrumors 68000

    Joined:
    Mar 20, 2009
    Location:
    Near London, UK.
    #3
    I'd start by taking another backup, not using TM, to a spare disk.

    It's quite possible the new disk has failed. There is no law that says 6 month old disks cannot fail.

    There is free app, I think it's called tm error logger, that gives more detail on TM errors, that might help.
     

Share This Page