Time Machine - Black screen upon entering ?

Discussion in 'macOS' started by stuartrozier, Sep 5, 2014.

  1. stuartrozier macrumors regular

    Joined:
    Nov 12, 2011
    #1
    Hello,

    this is a new problem,

    tm used to work like a dream.

    entered it today just for curiosity and a black screen appeared ?

    i mean, it opens the finder windows on the desktop, but when the animation is due to appear - the screen just goes 'blank' black, poof, bizarre...

    and because scant see anything, the only thing that'll help me get back, is by pressing the esc button.

    strange
     
  2. stuartrozier thread starter macrumors regular

    Joined:
    Nov 12, 2011
    #2
    Sorted

    read another post, unchecking something in mission control settings resolves this ... don't know why mission control has something to do with it, but has worked.
     
  3. macFabri macrumors member

    macFabri

    Joined:
    Sep 7, 2007
    Location:
    Japan
    #3
    If you have this issue using Yosemite, i found a turn around:

    1. Go to Preferences - Mission Control
    2. Uncheck "Displays have separate Spaces"
    3. logout and login

    This will fix Time Machine to display black screen in one monitor. The side effect of this is you loose the abilitty to use monitors as separate spaces but isn't that bad.
     
  4. EssentialGadget macrumors newbie

    Joined:
    Aug 30, 2013
    #4

    Thanks - this solved my problem!!!!
     

Share This Page