Time Machine + brand new disk & first time backup = fails :((

Discussion in 'macOS' started by NazgulRR, Dec 6, 2010.

  1. NazgulRR macrumors 6502

    Joined:
    Oct 4, 2010
    #1
    So I bought a brand new WD 1TB Elements (USB) to use with Time Machine. I've never used a Time Machine before. I have a MBP13 with a 250GB disk, using the latest Snow Leopard, all updates installed.

    Formatted the drive to Mac OS Journaled (extended) and set it to use with Time Machine.

    Works until about 15-17GBs is copied over, than it fails:
    [​IMG]

    1. If I start over it fails very soon after, no matter how many times I retry
    2. No matter how many times I reformat it, it always fails
    3. I tried one trick I googled - deleting the "inprogress" file - does NOT help
    4. SMART status is verified
    5. There are no problems if I verify/repair the disk
    Any thoughts?

    I would really want to get this working...
     
  2. CosmoPilot macrumors 65816

    CosmoPilot

    Joined:
    Nov 8, 2010
    Location:
    South Carolina
    #2
    Have you tried Re-Formatting the HDD? I would try doing that again. When formatting, partition the drive first. Under scheme, select the number of partitions you want...then click "option" and make sure GUID Table is selected. If it isn't, this can cause issues with TM. OS Journaled Extended should be fine.

    Also, TM should recognize drive capable of working...so I'm at a loss. Like I said, I would try the above steps to see if that helps any at all.

    Hope you get it figured out, I just did my first TM backup this evening and had no issues.


    Cosmo
     
  3. NazgulRR thread starter macrumors 6502

    Joined:
    Oct 4, 2010
    #3
    It is GUID and TM does recognize the drive - everytime after I have formatted it, it asked me if I wanted to use it for TM.
     

Share This Page