Time Machine crashes after clicking Select Drive

Discussion in 'Mac OS X Lion (10.7)' started by guyvertje, Aug 6, 2011.

  1. guyvertje macrumors newbie

    Joined:
    Aug 6, 2011
    #1
    I got my MBA 13, 256SSD, i7 last week.
    Trying to configure Time Machine to work with my NAS.
    The NAS is a Synology DS211j on DSM 3.2 Beta, which supports TM on Mac OS X Lion.

    However, before I can even select the NAS, every time I start Time Machine and go to 'Open Time Machine Preferences' - ' Select Disk' , this causes System Preferences to crash.

    It seems to be unrelated to the NAS, as the Time Machine application just stops whenever I try to go into 'Select Disk'. I suspect that for some reason my Time Machine app is broken...

    Anyone knows how to fix this?
    (the error log is enclosed with this message, hope someone can help me)
     

    Attached Files:

  2. zeth macrumors newbie

    Joined:
    Aug 11, 2011
    #2
    I have exactly the same problem. Does anyone know what to do?
     
  3. zeth macrumors newbie

    Joined:
    Aug 11, 2011
    #3
    Does really nobody else have this problem?
    The strange thing is that it even happens on my Mac Mini which I upgraded from 10.6 to 10.7. My other machine has the same specs as the OP's.
    I just upgraded both devices to 10.7.1, but the issue remains.

    Any suggestions...?
     
  4. diecast84 macrumors newbie

    Joined:
    Aug 2, 2011
    #4
    uh oh

    uh oh! I just ordered the DS211J. I also have the Air with 10.7.1 now. Though, It'll be here in about a week. I'll report something when I get it. You can still access the drive, right? Even if the Time Machine is not working on it...?
     
  5. guyvertje thread starter macrumors newbie

    Joined:
    Aug 6, 2011
    #5
    It's even worse.
    I now tried with a brand new Time Capsule 2TB. Tried both via Wifi and via USB Ethernet adapter, it just makes no difference. When I try to Select a Disk, Time Machine/System Preferences just crashes.

    I can't imagine only two users have this....

    The latest Lion software update didn't help a bit.

    ----------

    You'll be able to access the drive, and all the NAS features. Only Time Machine won't work, as the Time Machine will crash before you could have selected the Time Machine drive.

    You'll also will need to update your DS211J to the latest firmware that supports Lion Time Machine. I believe this firmware is still in beta.
     
  6. McMario macrumors newbie

    Joined:
    Aug 20, 2011
    #6
    Same Same!

    Hi

    I have exactly the Same Problem, on a New MBA and on an old mb pro from 2007 Running Lion

    As soon As i choose Select a backup volume _and_ have an Active Network Connection, sysprefs crash.

    Configuration: dual Band wifi 2,4 & 5 GHz plus qnap Nas newest 3.5 fw, which is supposed to be fully Lion compatible.

    I guess its Some sort of Problem in the Network configuration, i.e. Broadcast / Discovery config within the Nas.

    I am really .....

    Cheers,
    Mcmario
     
  7. zeth macrumors newbie

    Joined:
    Aug 11, 2011
    #7
    Indeed, it only happens when I'm connected to a network (no matter if WLAN or Ethernet /w Airport disabled).
    When "offline", the settings don't crash.
     
  8. Crack macrumors newbie

    Joined:
    Aug 24, 2011
    #8
    Same problem

    I have the same problem with my MacBook Pro, installed Lion, open Settings, choose Time Machine, click on Select Drive: Crash!

    Happens only if WLAN is activated (did not try LAN), strange...
     
  9. McMario macrumors newbie

    Joined:
    Aug 20, 2011
    #9
    Problem solved

    ladies & gents,

    i somehow solved the problem without knowing the root cause:

    on my nas (qnap 509 with most current fw), i disabled TM, enabled it again, and voila! its works like a charm.

    didnt do it earlier because i wasnt sure wether this would ***** up backups of my two other TM-clients... but it didnt, at least not right now.

    so, not a clue what the difference is, but its running now.

    cheers,
    m
     
  10. Crack macrumors newbie

    Joined:
    Aug 24, 2011
    #10
    Thanks, that fixed my problem as well, thanks! :)
     
  11. lynx4ben, Aug 28, 2011
    Last edited: Aug 28, 2011
  12. guyvertje thread starter macrumors newbie

    Joined:
    Aug 6, 2011
    #12
    Interesting to read that it's working for you. :)
    On my Synology NAS I tried this several times without success.
    Also (and this is even more alarming) I get the same crashes when using the Apple Time Capsule!

    I'll have another go at it tonight.
     
  13. machilfe.ch, Aug 29, 2011
    Last edited: Aug 29, 2011

    machilfe.ch Suspended

    Joined:
    Sep 6, 2010
    #13
    Worse then this

    I even have a worse problem.
    A Mac Mini Server 10.6.8 is serving for TM backups.
    Everything worked with 10.6 and with 10.7.0.
    With 10.7.1 I face the problem, that my new Mac Mini i7 does freeze as soon as TM starts to backup over network. This evening, I give it a try with a firewire drive to see if this failure persists with such a backup device.

    Feedback will be put here.
    Regards from Switzerland
    Thomas
     
  14. guyvertje thread starter macrumors newbie

    Joined:
    Aug 6, 2011
    #14
    Problem gone

    Problem gone....no clue how it's possible but this is what I did:

    I haven't touched Time Machine on the MBA for a few days.

    Then I updated my QNAP NAS (yeah i have a Synology, QNAP and a Time Capsule) to firmware 3.5 that supports Lion TM.

    I then opened TM on my MBA and for some reason, it didn't crash. It actually allowed me to pick the QNAP drive, or the Apple Time Capsule for my backup (I picked the AppleTC).
    Now it works.:confused::confused::confused::confused:
     
  15. zeth macrumors newbie

    Joined:
    Aug 11, 2011
    #15
    Same here, problem "suddenly" gone. Did a FW update on my QNAP 509 and the problem was still there. Then I disabled TM on the QNAP and re-enabled it again - and now it works flawlessly!
     

Share This Page