Time Machine delete error

Discussion in 'macOS' started by seong, May 12, 2010.

  1. seong macrumors 65816

    seong

    Joined:
    Feb 11, 2010
    #1
    Here is what happened;
    I tried the delete and empty trash method, and worked at first try.
    Three days ago, I did the same thing because the previous backups are not needed anymore. I used the same method, but didn't work. The screenshot shows you a trash and error code.
    I MRoogled it, Googled it, and when I went to the Genius Bar, they just told me to reformat the whole drive. I have all the downloads and all the projects which I can't delete. Those are as big as 200GB (My External HDD is 500GB, not portable), and they are as important as my college applications. Don't question me on these, it's just annoying. No porn.
    So, what's the solution? I used all command I knew, and it didn't work.

    Help?
     

    Attached Files:

  2. xgman macrumors 601

    xgman

    Joined:
    Aug 6, 2007
    #2
    Why don't you try reformatting your Time Machine partition and see if that clears it up. If so, then just re-run a full time mach backup. Also try a utility like snow lep cache cleaner that forces the trash to empty.
     
  3. Hal Itosis macrumors 6502a

    Hal Itosis

    Joined:
    Feb 20, 2010
    #3
    FWIW, employing Finder to "move" items from Time Machine's database into the "trash" is not the right approach. Instead, we should enter the star-field (TM's spacey GUI), select stuff to be removed, and then use the Action menu to have Time Machine itself delete those items in place.

    That Backups.backupd folder may *appear* fairly ordinary-looking,... but it's really a maze of very intricate linkages. Attempting to use Finder as a vehicle for shuffling that stuff around into trash directories (behind Time Machine's back essentially) is simply bad juju.
     

Share This Page