Time Machine Disk Not Visible

Discussion in 'OS X Mountain Lion (10.8)' started by KlytusLord, Aug 24, 2012.

  1. KlytusLord macrumors regular

    Joined:
    Apr 11, 2011
    #1
    Hello All,

    I updated my iMac today to MT 10.8.1 (from a clean install of 10.8).

    After the required reboot to finalize the update, my Time Machine disk is no longer recognized at all by the iMac. It does not show up in Finder, Disk Utility, or Time Machine preferences. It is basically acting as if the disk is not plugged into the computer.

    The disk is fine; I can plug it into my MacBook and it is recognized with no problems and everything in it can be accessed normally.

    The cables are fine; I have tested the cables used on the iMac and have even changed the cables to the ones used on the MacBook, which recognizes the drive.

    All other disks plugged into the iMac are recognized fine. I have another external that I use for video editing, and that one shows up fine as well as any USB stick I put in.

    The iMac has been rebooted a couple of times already to try and correct the problem, but to no avail.

    Different USB ports have been tried with no luck.

    I am now at a loss of things to try. This does not seem to be a hardware problem at all, but something in the OSX, since it happened after the update and it is affecting a single disk, which I know is working fine based on my testing.

    Any suggestions?

    Thanks much.
     
  2. KlytusLord thread starter macrumors regular

    Joined:
    Apr 11, 2011
    #2
    Solved

    Resetting the SMC on the iMac fixed the problem.
     

Share This Page