Time Machine does backups but won't open

Discussion in 'Mac OS X Lion (10.7)' started by Icekill, Jan 30, 2012.

  1. Icekill macrumors newbie

    Joined:
    Apr 7, 2011
    Location:
    Spain
    #1
    I have a weird problem with Lion 10.7.2 and Time Machine. It didn't happen at first when i upgraded to Lion, in fact i don't know when did it start to fail, just noticed it today.

    The backups are being executed properly in my external WD MyPasport Firewire, i can also enter in the TM disc and see all the backup files etc, but when i click on "Open time Machine" nothing happens.

    I can open the preferences perfectly, it's just Time Machine what won't open. The console doesn't show anything either.

    Any idea of how to fix it?
     
  2. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
    Have you tried verification of the hdd and a permissions repair? Sounds like your backups are being conducted ok, but TM has become corrupt somehow.

    Could also try resetting your PRAM



    http://support.apple.com/kb/ht1379
     
  3. Carl Sagan macrumors 6502a

    Carl Sagan

    Joined:
    May 31, 2011
    Location:
    The Universe
    #3
    Got exactly the same problem. TM worked just fine before getting 10.7 on the machine...
     
  4. dantak macrumors newbie

    Joined:
    Jan 30, 2007
    #4
    Same thing here for weeks. No solution yet. Not ready to go to mountain lion yet.
     

Share This Page